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Insert a Watermark in Word  
In a Word document, you can add a watermark to each page. A watermark is a pale image or set of words that appears behind 

text on each page. To create a text watermark choose Format-->Background-->Printed Watermark. You see the Printed 

Watermark dialog box. Next, click the Text Watermark option button and type a word or two in the Text text box (or choose an 

AutoText entry from the drop-down list). Choose a font, size, color, and layout for the words. If you deselect the Semitransparent 

check box, you do so at your peril because the watermark words may be too dark on the page. Click OK in the Printed Watermark 

dialog box to see your watermark. To tinker with it or remove it, choose Format-->Background-->Printed Watermark and change 

the settings in the Printed Watermark dialog box. To remove the watermark, click the No Watermark option button.  

 

Create Greeting Cards in Microsoft Word 2003 

If you want to create something in Word that will just dazzle someone, try your hand at 
customized greeting cards. To set up Word to create a greeting card from a single sheet of 
standard letter-size paper, follow these steps: 

1. Choose File --> Page Setup. 

2. Click the Margins tab. 
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3. Select the Landscape option in the Orientation area. 

4. Choose the 2 Pages per Sheet option from the Multiple Pages drop-down list. 

This option tells Word to vertically split each page down the middle, creating (aha! — you guessed it) a greeting card. 

5. Click OK. 

Now your document is properly formatted. All that remains is for you to fill in the greeting card with text and 
maybe a few graphics. But there's a special way you need to do it! 

The greeting card must be four pages long: two pages on the inside and two pages on the outside. (Only one 
sheet of paper is used, two "pages" per sheet.) Here's how the various pages shape up: 

 Page 1 is the inside left-hand page. Usually, this page is left blank. So, in your document, you can press 
Ctrl+Enter to create a hard page break and leave that page blank. 

 Page 2 is the inside right-hand page. This page is where you put your sappy message — maybe a graphic. 

 Page 3 is the outside "back" cover. This page can be blank, or you can put at the bottom some tiny text 
boasting of your word-processing prowess or that the card would have cost $3.95 ($5.95 Canadian) had you 
bought it at a fancy greeting card store. 

 Page 4 ends up being the cover for the greeting card. Put a graphic and/or flowery text here. 

Got it? Don't worry, it all works out. 

Fill in your greeting card accordingly. 

To print the greeting card, you need to be tricky. Follow these steps: 

1. Choose File --> Print. 

2. Type 1-2 in the Pages box. 

You want to print only pages 1 and 2 the first time. 

3. Click OK. 

Take the page out of the printer and put it back into the printer tray. Ensure that the page is in the printer tray 
upside down so that the next page prints on the backside. (This may take a few tries, so be patient.) 

Now, print the backside: 

1. Choose File --> Print. 

2. Type 3-4 in the Pages box. 

You want to print only pages 3 and 4 this time. 

3. Click OK. 

If everything goes well, you should be able to fold the paper down the middle and — voilà! — you have a 
greeting card. 
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• If you're into elaborate greeting card formatting, consider using section breaks to divide the greeting card 
and not just the hard page breaks you get by pressing Ctrl+Enter. 

• Watch out for fancy, thick paper. It tends to jam most laser printers. (If your laser printer has a single-
sheet feed and a pass-through slot out the back, printing on thick paper may work.) Greeting-card stock is 
difficult as all heck to get through an inkjet printer, too! 

 

Sharing Your Word 2003 Work with Revision Marks 

Every writer jealously guards his text. Revision marks are a way of tracking changes made to your document by evil 
people. Okay, maybe not evil, but people who change things without first making suggestions. To help protect 
yourself against such intrusion, you can use one of Word's many revision-tracking tools. The following sections outline 
two ways you can put them to use. 

Tracking changes between two versions of the same document 

Go ahead and put away the magnifying glass. When someone else returns your Word document to you, it's a cinch to 
have Word compare the "new" document with your pristine original. Word flags any changes, displaying them for you 
right on the screen. Here's how: 

1. Make sure that you have the edited (newer) document loaded and on the screen. 

The original document should be saved to disk. That's okay for now; you don't need to open it. Just open the edited 
document and have it on the screen in front of you. 

2. Choose Tools --> Compare and Merge Documents. 

An Open dialog box appears, though it's named Compare and Merge Documents and not Open. 

3. Find the original document on disk. 

Use your finely honed Open dialog box skills to find and select the original document on disk. 

4. Click the Merge button. 

Word thinks long and hard. What it's doing is comparing the document on the screen with the older copy on your 
hard disk. 

5. Peruse the changes. 

Snoop over the changes made to your pristine prose by the barbarian interlopers! 

New or added text appears underlined and in another color (red on my screen). Deleted text shows up as 
strikethrough (again red). 

In Print Layout view, bubbles appear in the right margin describing what's been deleted or reformatted. In Normal 
view, this information can only be seen in the Reviewing Pane. 
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Yes, it is annoying to read. Oui, oui! That's why the next step is to review and accept or reject the changes, which is 
covered in the next section. 

- Each "reviewer" is given his own color on your screen. For example, you may see the revision marks as red. If a 
second reviewer goes over the text, those comments would appear in a second color, and so on for other reviewers. 

- To see the changes as they appear according to the edited document, choose Original Showing Markup from the 
Display for Review drop-down list (the first item on the Reviewing toolbar). 

- To hide the revision marks, choose Final from the Display for Review drop-down list. 

Reviewing the changes 

There is no sense in showing blind obedience to any editor or critic! If you're a budding writer, it's time for you to 
learn a new term: STET. It's Latin, and it means to stand. When you STET a revision, you're rejecting the change that 
was made and wish the item to stand. Now, please keep in mind that under most circumstances, those who revise 
your text are making changes that will enhance your work. Still, STET is a handy order to give. 

To STET the changes in your text, you have several choices. 

First, right-click on any revision. From the pop-up menu, you can choose either the Accept or Reject commands. 
Accept Insertion and Accept Deletion confirm that the change that was made is something you want. Reject Insertion 
and Reject Deletion are the STET commands; they tell Word to restore the text to its original, intended state. 

Second, you can use the buttons on the Reviewing toolbar to find and then accept or reject changes: 

To quickly find the next markup, use the Next button on the Reviewing toolbar. 

The Previous button takes you back to the preceding markup. 

The Accept Change button can be used to grant your approval to any edit. 

The Reject Change button is used to, well, STET. 

Third, if you're in a real hurry, you can use the drop-down menus beneath either the Accept Change or 
Reject Change buttons to choose either the Accept All Changes in Document or Reject All Changes in 
Document commands, respectively. It's kind of a global admission that either, yes, the editor is right or, no, 
STET STET STET. 

 If you goof, you can choose Edit --> Undo, just as you can undo any other boo-boo. 

 Going through this process removes all the revision marks from your document. If you want to re-review the 
revisions, you have to repeat the steps in the preceding section for comparing two documents. 

● Don't forget to save your revised text back to disk! 

Tracking changes as you make them 
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Suppose that you are the editor! Ha! Crack an evil smile as you attempt to scissor and paste someone else's labors. 
Gads! That must be fun! 

Please be gentle as you edit. Don't go nuts! To help, you can activate Word's revision-tracking feature, which lets you 
see your markups on the screen as you make them. 

Activate markup mode by clicking the Track Changes button on the Reviewing toolbar. Or, you can double-click the 
TRK acronym on the status bar. Or you can choose Tools --> Track Changes. Or you can press Ctrl+Shift+E on the 
keyboard. 

(Ever get the idea that this command isn't trying to hide itself?) 

Now edit! 

Any text you add appears underlined. Deleted text is immediately banished to the right margin. Or, if you're using 
Normal view, deleted text is shown in strikethrough. 

Have fun. 

Recording macros in Word 

To record a macro in Word, follow these steps: 

1. Choose Tools --> Macro --> Record New Macro. 

A Record Macro dialog box appears, as shown in Figure 1. 
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Figure 1: The Record Macro dialog box is where you can name your macro and assign a keystroke for running it later. 

 

2. Type a name for your macro in the Macro name text box. 

3. Click the Keyboard button. 

A Customize Keyboard dialog box appears, as shown in Figure 2; it's where you assign a keystroke combination to 
your macro. 

 

Figure 2: The Customize Keyboard dialog box. 

 

4. Press the keystroke that you want to represent your macro (such as Alt+F12). 

You can repeat this step to assign multiple keystrokes to the same macro if you want. 

5. Click the Assign button. 

6. Click the Close button. 

The mouse pointer turns into an arrow with an audiocassette icon; a Stop Recording toolbar appears, as 
shown in Figure 3, which you can use to pause or stop recording a macro. 
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Figure 3: The Stop Recording toolbar. 

 

7. Press the keystrokes that you want to record in your macro. 

If you click the Pause Recording button, you can temporarily stop the recording of your macro. 

8. Click the Stop Recording button when you finish recording the keystrokes. 

To run your macro, press the keystroke combination that you chose in Step 4. 

Step 3. 

 

Find the Right Word in Word  

If you can't seem to find the right word to use in your Word 2003 document, give the Thesaurus a shot. Start by right-

clicking the word that's not quite right, and choose Synonyms on the shortcut menu that appears. With luck, the synonym 

you're looking for appears on the submenu, and all you have to do is click it to enter the synonym in your document.  

To do a deeper synonym search, click the word in question and press Shift+F7, or choose Tools, Language, Thesaurus, 

or right-click and choose Synonyms, Thesaurus. The Research task pane opens. Now you're getting somewhere:  
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 Choosing a synonym: Move the pointer over the word, open its menu, and choose Insert.  

 Finding a synonym for a synonym: If a synonym intrigues you, click it. The task pane displays a new list of 

synonyms.  

 Searching for antonyms: If you can't think of the right word, trying typing its antonym and then looking for an 

antonym in the Research task pane. The task pane sometimes lists antonyms for words.  

 Revisit a word list: Click the Back button as many times as necessary. If you go back too far, you can always 

click its companion Forward button.  

 

A Taste of "Paste Special" in Word 
You can tell Word how to paste your text before you paste it, by using the Edit, Paste Special command. If you don't see 

this command on the Edit menu, click the down arrow at the bottom of the Edit menu. The full menu appears, including 

the Paste Special option.  

Choose the Paste Special command. The Paste Special dialog box appears, which lists several options for pasting in the 

text: Document Object, Formatted Text, Unformatted Text, Picture, and so on. Each of these items tells Word how to 

paste in the information. To discover what each options does, select it from the list and read the description in the Result 

area of the dialog box.  

For example, if you want to paste in some text from a Web page but don't want all that HTML-blah-blah formatting, choose 

the Unformatted Text option. Click OK, and the text is pasted into Word as plain text and not as some Web object 

 

Using the Clipboard Task Pane in Word 2002 

One of Word's nifty features, one that other Windows programs lack, is the ability to store more than one cut or copied 
block of text in the Clipboard at a time. So you can cut, cut, cut or copy, copy, copy and then pick and choose which of 
those blocks you want pasted back into your document. The process is called "collect and paste," and it's a handy and 
welcome feature — but one that also takes a bit of explaining. 

The Clipboard can hold blocks of text large and small. But, normally, the Clipboard holds only one item at a time. 

Looking at the Clipboard 

You can view items copied or cut by peering into Word's special Clipboard. Here's how: 

1. Summon the task pane. 

If the task pane isn't already visible (on the right side of the document area), choose View-->Task Pane. 

2. View the Clipboard task pane. 

Click on the downward-pointing triangle in the task pane. Choose Clipboard from the menu. The Clipboard task pane 
appears, as shown in Figure 1. 
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Figure 1: The Clipboard task pane. 

The scrolling list contains the last several items you've copied, not only from Word but from other programs as well. 

Here are a few more tips for using the Clipboard: 

• The Clipboard can hold only 24 items. If any more than that are copied or cut, the older items in the list are 
"pushed off" to make room for the new ones. The current number of items is shown at the top of the task pane. 

 Other programs in Microsoft Office (Excel and PowerPoint, for example), also share this collect-and-paste feature. 

 You can close the task pane when you're done with collect and paste: Click on the X in the upper-right corner of the task 
pane window. 

Pasting from the Clipboard 

To paste any collected text in the Clipboard, click on that chunk of text with the mouse. The text is copied from the 
Clipboard to the toothpick cursor's location in your document. 

To paste in everything in the Clipboard — all that stuff — click the Paste All button. Thwap! Everything is pasted into your 
document at once. 
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It's possible to pick and choose what you paste. For example, position the toothpick cursor and 
choose a specific item to paste. Then move the toothpick cursor and paste in something else. You can 
paste like this all day as long as the Clipboard task pane is visible. 

After you paste text in Word, the Paste Options icon appears near the end of the pasted text. Don't be alarmed. That button 
allows you to select formatting for the pasted block because occasionally the block may contain formatting that, well, looks 
very ugly after you paste in the text. 

Using the Paste Options icon is utterly optional. In fact, you can continue typing or working in Word and the icon instantly 
disappears. But if you want to adjust the pasted text's formatting, follow these steps: 

1. Point the mouse at the Paste Options icon. 

The icon turns into a "button," with a downward-pointing triangle on one end. If you've been using Windows for any 
length of time, you'll recognize this as a drop-down menu gizmo. 

2. Click the downward-pointing triangle. 

A menu appears from which you can select various formatting options. (See Figure 2.) 

 
Figure 2: Various Paste command formatting options. 

Here's a quick summary of the options available: 

Keep Source Formatting: The formatting is fine; don't do a thing. 

Match Destination Formatting: Reformat the pasted block so that it looks like the text it's been pasted into. 

Keep Text Only: Just paste in the text. No formatting. 

Apply Style or Formatting: Display the view pane with various text and styles and other stuff to junk up the screen. 

Choose an option to match the formatting you want. You'll probably use either the first or second choices. The last one is 
definitely opening the door to the land of the strange and ugly. 

The Paste Options icon generally doesn't go away until you start typing new text or use some other text-editing command. 
If you tire of the Paste Options button, you can turn off that feature: Choose Tools-->Options and select the Edit tab. 
Remove the check mark next to the Show Paste Options buttons item. Click OK. 

Cleansing the Clipboard 
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You're free to clean up Word's Clipboard whenever the Clipboard task pane is visible. To remove a single item, point the 
mouse at that item and click on the downward-pointing triangle (refer to Figure 1). Choose Delete from the shortcut menu, 
and that one item is zapped from the Clipboard. 

To whack all the items on the Clipboard, click the Clear All button at the top of the Clipboard task pane. You can do this if 
you plan on collecting several items to be pasted at once elsewhere. For example, click Clear All and then go out and copy, 
copy, copy. Then move the toothpick cursor to where you want everything pasted and click the Paste All button, and you're 
done. 

Note that you cannot undo any clearing or deleting done in the Clipboard task pane. Be careful! 

 

Inserting or Overtyping Text in Word 2002 

Betcha didn't know that Word is usually in Insert mode. That means that any new text you type is inserted just before the 
blinking toothpick cursor. The new stuff pushes any existing text to the right and down as you type. This is Insert mode. 

Insert mode's evil twin is Overtype mode. In Overtype mode, all the text you type overwrites the existing text onscreen, 
replacing it as you go. 

To switch to Overtype mode, press the Insert key on your keyboard. Either the key labeled Insert or the Ins key on the 
numeric keypad (with Num Lock off) does the trick. 

When you're in Overtype mode, the three letters OVR are highlighted on the status bar. In fact, you can 
double-click those letters to switch between Insert and Overtype modes. 

Honestly, there is no reason to type in Overtype mode. Insert mode is fine by itself; you can use various commands to 
delete text at your whim. For example, 

 Backspace key: Deletes the character to the left of the toothpick cursor. 

 Delete key: Deletes the character to the right of the toothpick cursor. 

 Ctrl+Backspace: Deletes the word in front (to the left) of the cursor. 

 Ctrl+Delete: Deletes the word behind (to the right) of the cursor. 

 Triple-click: Deletes a whole paragraph. Click the mouse three times on the paragraph. Click-click-click. Be quick about 

the triple click. That highlights the paragraph, and a deft press of the Delete key mooches it off the page. 

In Overtype mode, new text gobbles up text already on the screen. If you see this weirdness happen, 
double-click the OVR thing on the status bar to stop it, and then use the Ctrl+Z (Undo) keyboard 
shortcut to yank back any deleted text. 

 

Understanding the Normal Template in Word 2002 

A template is a pattern you follow to create something. In Word 2002, templates are special documents that contain various 
styles, plus maybe some text or graphics — enough to get you started. You can also take advantage of those predefined 
templates to quickly create common documents. 

Unless you choose otherwise, Word uses the Normal document template, also known as NORMAL.DOT. 
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The Normal template is a special beast. Referred to by its old MS-DOS filename, NORMAL.DOT is 
where Word contains all the settings made for any new document you create with the Ctrl+N shortcut 
or by clicking the New button on the toolbar. 

 

Knowing about NORMAL.DOT is important because you can change the Normal template if you want. For example, if you 
want to change the standard font and size (and whatever other formatting) Word uses when it opens a new document, 
simply make those changes to NORMAL.DOT. Change the font and margins for the Normal style. Then save 
NORMAL.DOT back to disk. That's it. 

Using a document template 

To use a document template, follow these steps: 

1. Summon the New Document task pane. 

Word's templates are accessed through the task pane. You can summon the task pane by choosing File‡New from the 
menu and then choosing the New Document item from the task pane's menu. 

2. Click the General Templates item. 

The Templates dialog box is displayed, as shown in Figure 1. This dialog box contains many panels full of templates, 
wizards, and whatnot. The General tab is shown in Figure 1 (which is where any templates you may create appear) with 
the Blank Document template highlighted. 

The General tab's Blank Document template is the NORMAL.DOT template, which is the template that Word uses 
whenever you start a new document. 

 
Figure 1: The Blank Document template is Normal in the Templates dialog box. 

3. Select a template. 
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Templates are organized into categories, represented by the tabs in the dialog box. For example, click the Letters & 
Faxes tab. You see various templates and wizards displayed. 

The wizards are programs that step you through the process of creating a new document. 

4. Click OK. 

Word starts up a new document, complete with that template's information, fonts, styles, and whatnot, all ready for use. 
You can take advantage of any styles stuffed into the template and view, use, or edit any text saved in the template. 

Opening a document with a template does not change the template; your new document is merely 
using the template's styles and any text it already has. 

 

Modifying a template 

Changing or editing a document template is identical to changing or editing any document. The difference is that you open 
a template rather than a document. It's a minor difference, but a big deal because templates, after all, are not really 
documents: 

1. Open the template by choosing File-->Open. 

Yes, this is the normal Open command, and it displays Word's famous Open dialog box. Nothing new yet. 

2. In the Open dialog box, choose Document Templates from the Files of type drop-down list. 

You would assume that Word would be smart enough to automatically zoom to the Templates folder, just as it did when 
you first saved the template. But, no. Word is stupid here. You must manually venture out to the Templates folder — or 
whichever folder you've saved the template to. 

3. Find the Templates folder. 

Unless you've put the template somewhere else, you need to go to the Templates folder. Here's how: 

a. Choose drive C from the Look in drop-down list. 

b. Open the WINDOWS folder. 

c. Open the Application Data folder. 

d. Open the Microsoft folder. 

e. Open the Templates folder. 

f. Open a beer. 

4. Open the template you want to edit. 

Double-click its filename. 

When you open the template, it appears in Word just like any other document — though it's really a 
template. (Sneaky.) 

5. Make your changes. 
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You edit the template just as you would any other document. Bear in mind that it's a template you're editing and not a 
real document. Any style changes or text editing affect the template and are saved to disk as a template again. 

6. Save the modified template by choosing  
File-->Save. 

Or, choose File-->Save As to assign the modified template a new name and maintain the original template. 

7. Close the template document by choosing  
File-->Close. 

Any changes you make to a document template do not affect any documents already created with that template. The 
changes do, however, affect any new documents you create. 

Attaching a template to a Document 

Mostly, documents are born with their templates. You either choose the template from the Templates dialog box (refer to 
Figure 1) or just create a new document, in which case the NORMAL.DOT template is used. But what if you want to change 
templates? 

You can't really change templates as much as you can reassign or attach a new template to a document. Here's how: 

1. Choose Tools-->Templates and Add-Ins. 

The Templates and Add-ins dialog box appears, as shown in Figure 2. 

 
Figure 2: The Templates and Add-ins dialog box. 

2. Click the Attach button. 
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Word displays the Attach Template dialog box, which looks much like the Open dialog box. Normally, this dialog box 
opens in the Templates folder, where you've probably stored a host of templates available for the plucking. 

3. Select the template you want to attach. 

If the template isn't visible in the Attach Template dialog box, use the dialog box to browse to the folder containing the 
template. 

4. Click the Open button. 

5. Click OK. 

The styles (and toolbars and macros) stored in that template are now available to your document. 

Attaching a template does not merge any text or graphics stored in that template. Only the styles (and toolbar 

and macros) are merged into your document. 

 

Bookmarking Your Word 2002 Document 

You might find yourself working on several parts of a document at once. Or perhaps you're reading what you wrote and 
need to remember a specific spot to come back to. Whatever the reason, often it's necessary to, well, put a bookmark in 
your document. When you mark your place in a book, you can dog-ear it by folding down a corner of the page — but that's 
tough to do on a PC without bending the corner of your monitor (which wouldn't work anyway). 

Welcome to Word's Bookmark command. 

Setting a bookmark 

To mark your place in your electronic document, set a bookmark by following these steps: 

1. Put the toothpick cursor where you want to place a bookmark. 

2. Choose the Insert-->Bookmark command (or, if you have three hands, try Ctrl+Shift+F5). 

The Bookmark dialog box opens, as shown in Figure 1. 
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Figure 1: The Bookmark dialog box. 

3. Type a name for the bookmark. 

Be clever! The name reminds you of where you are in your document. So if you're creating a term paper, memorable 
flags for various parts of your document (and their original sources) would be proper. 

 

By the way, bookmark names cannot contain spaces. You can use unique capitalization if you like, however, as shown in 
Figure 1. 

4. Press Enter or click the Add button. 

Finding a bookmark and moving to that spot in your document 

To return to a bookmark, use the Go To command, as shown in the following steps. These steps keep you from turning the 
page and losing your train of thought: 

1. Press the F5 key. 

The Find and Replace dialog box splats across your screen. 

2. Highlight Bookmark on the Go To What list. 

Bookmark is the fourth item down. 

The Enter Page Number box changes to read Enter Bookmark Name. Your most recent bookmark appears in that 
space. 
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If you don't see your bookmark, click the down-arrow and you see a long list of bookmarks in your document. Click the 
one you want. 

3. Click the Go To button. 

You're there! 

4. Click the Close button to get rid of the Find and Replace dialog box and return to editing your document. 

 

Setting Up Text Wrapping and Image Floating in Word 2002 

The Text Wrapping button on the Picture toolbar controls how your image meshes with the text in your document. You 
have several choices really, from choosing to stick the picture in your text like a big character to having a ghostly image 
float behind your text. 

To set text-wrapping and image-floating options, click the image once to select it and then click the Text Wrapping button 
on the Picture toolbar. A drop-down menu of several text-wrapping options appears, as shown in Figure 1. 

 
Figure 1: The Text Wrapping button's menu. 

Here are some general thoughts on the wrapping options: 

 The In Line With Text option is the normal way text "wraps" around an image, meaning "no wrap." The image is treated 
like a giant character in line with other text in your document. 

 The Behind Text and In Front of Text modes make the image float either behind or in front of your text. Behind your text, 
the image appears as part of the "paper" with the text printed over it. In front of your text, the image floats on top your 
text like a photograph dropped on the paper. In either mode, the picture can freely be moved anywhere on the page; just 
drag it with the mouse. 

 The Tight item wraps text closely around your image, which is the closest this option gets to true desktop publishing. 

 The Edit Wrap Points item works just like the Tight item. However, the image appears in the document with dozens of 
tiny handles on it. In a dramatic effort to waste serious time, you can drag each handle to adjust how the text wraps 
around your image. The easy way? Just select the Tight option and let Word do the work. 
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 The other options wrap text around the image in various shapes and methods, as shown on the menu. In these modes, 
the image can freely move around the document. 

 

Try them all! Seriously, go through the menu and see how each option affects your image. (You may need to move the 
image around in your text to see how things change.) One of the options is bound to make your text and graphics appear 
they way you want them to. 

When everything is perfect (or as near as can be expected), click the mouse back in the text to continue editing. (You may 
need to return to the picture later if you overedit your text, but not if you remember to add your pictures last.) 

Putting images in front of or behind each other 

The graphics images in your document live on various "layers." Don't bother looking for the layers. Don't bother peeling the 
screen. The layers show up only when you put more than one image on a single page and when you've set the wrapping 
options for each image to something other than In Line With Text (so that the images can be moved freely around the 
page). When that happens, you may notice that one image appears on top of another. That's because each image is in its 
own layer. 

To send one image in front of or behind another image, right-click the image and choose the Order item from the shortcut 
menu. That command displays a submenu that lists various options for changing the way the image appears, as shown in 
Figure 2. 

 
Figure 2: The Order submenu for putting one image in front of or behind another. 

Choose an item from the menu to move the selected image forward, backward, or all the way to the front or back. Of 
course, this implies that you have more than one image on the page, which is tending more toward image processing than 
word processing. 

 

Using the Format Painter to Copy Formatting in Word 2000 

You can use the paintbrush tool on the Standard toolbar to paint character styles, copying them from one bit of text to 
another in your document. Here's how: 

1. Jab the toothpick cursor in the middle of the text that has the character (font) formatting that you want to 
copy. 
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The toothpick cursor must be in the midst of the word, not to the left or right (but it doesn't have to be in the exact middle, 
just "in the word"). If it's not, this trick won't work. 

2. Click the Format Painter button on the Standard toolbar. 

You may need to rearrange the toolbars to see the Format Painter. It's the button with the paintbrush on it. 

The cursor changes to a paintbrush/I-beam pointer. You use this special cursor to highlight and then re-format text in 
your document. 

3. Hunt for the text that you want to change. 

4. Highlight the text. 

Drag the mouse over the text you want to change — paint it. (You must use the mouse here.) 

Voilà! The text is changed. 

Mad, modern artists can also make use of the following tips and tidbits: 

 The Format Painter works only with character formatting, not paragraph or page formatting. 

 To change the formatting of multiple bits of text, double-click the Format Painter. That way, the format painter cursor 
stays active, ready to paint lots of text. Press the Esc key to cancel your Dutch Boy frenzy. 

 If you tire of the mouse, you can use the Ctrl+Shift+C key command to copy the character format from a highlighted 
block to another location in your document. Use the Ctrl+Shift+V key combination to paste the character format 
elsewhere. Just highlight the text in your document and press Ctrl+Shift+V to paste in the font formatting. 

 You can sorta kinda remember Ctrl+Shift+C to copy character formatting and Ctrl+Shift+V to paste because Ctrl+C and 
Ctrl+V are the copy and paste shortcut keys. Sorta kinda. 

 

Splitting Your Text into Columns in Word 2000 
 

To start columns in your document, follow these steps: 

1. Move the toothpick cursor to where you want the columns to start. 

If your document already has text in it, put the toothpick cursor at the start of the first paragraph you want to appear in 
columns. 

If you haven't yet written the text to put into columns, that's okay. Just follow along with Step 2. 

2. Choose the Format-->Columns command. 

If the Columns command isn't visible, click the down-arrow at the foot of the menu to see it. 

The Columns dialog box opens, as shown in Figure 1. 
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Figure 1: The Columns dialog box. 

3. Choose a column style from the Presets area. 

Two columns are sufficient enough to impress anyone. More columns make your text skinnier and harder to read. 

Note the Preview area, which shows how your document is (or will be) affected by your column choices. 

If you want more than three columns, you need to specify them in the Number of Columns list. 

Specific column adjustments can be made in the Width and spacing area of the dialog box. 

If you want a pretty line between the columns of text, check the Line between box. (The dialog box says Line Between, 
not Pretty Line Between.) 

4. Choose where you want to apply the columns from the Apply To drop-down list. 

You can choose to apply the columns to the Whole document, from the toothpick cursor's position forward (This point 
forward) or to the current section (This section). 

The Apply To drop down list only displays two options at a time; use the up or down buttons to see the other options 
(though the This Section option may not be available if your document doesn't use sections). 

5. Click the OK button. 

What you see on the screen depends on how Word displays your document. If you switch from Normal to Print Layout 
view, then you see the columns right there on the screen. 

If you're using Normal view, you'll see a Section Break (Continuous) type of page break in your text, and then one skinny 
column. That's simply how Word displays columns in the Normal view. Choose View-->Print Layout to see the columns in 
real life. 

 Instead of using the cursor movement keys to move the toothpick cursor between columns, use the mouse instead. It's 
much easier to point and click in a column than watch the toothpick cursor fly all over the page. 

 The space between columns is called the gutter. Word sets the width of the gutter at .5" — half an inch. This amount of 
white space is pleasing to the eye without being too much of a good thing. 
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 The three-column text format works nicely on Landscape paper. This method is how most brochures are created. 

 Word's text and paragraph formatting also applies to text and paragraphs in columns. The difference is that your column 
margins — not the page margins — now mark the left and right sides of your text for paragraph formatting. 

 Even though you can apply columns to specific sections in a document, Word does let you turn the column mode on and 
off throughout a document without having to use sections. 

 

Using the Split-Screen Trick in Word 2002 

Splitting the screen allows you to view two parts of your document in one window. No need to bother with extra windows 
here. When you need to view two parts of the same document, just split the screen — Moses-like — and then undo the rift 
when you're done. You can accomplish the same splitting-screen feat by following these steps: 

1. Place the mouse cursor on the little gray thing located just above the up-arrow button on the vertical scroll 
bar (on the upper-right side of your document). 

Oh, bother. Just see Figure 1. 

 
Figure 1: The little gray thing you use to split a window. 

When you find the sweet spot, the mouse pointer changes shape and looks like a pair of horizontal lines with arrows 
pointing down and up. 

2. Hold down the left mouse button and drag the pointer down. 

As you drag, a line drags with you and slices the document window in half. That marks the spot where the screen splits. 

3. Release the mouse button. 

Your screen looks something like Figure 2. 
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Figure 2: Splitting a document. 

 Each section of the document can be manipulated separately and scrolled up or down. Even so, you're still viewing only 
one document; changes you make in one of the copies are immediately included in the others. 

 This feature is useful for cutting and pasting text or graphics between parts of the same document. 

 

 The fastest way to split a window is to point the mouse at the little gray area and double-click. It's also the fastest 
way to undo a split screen: Put the mouse pointer on the little gray area and double-click. 

 You can also choose Window-->Split to split your screen and Window-->Remove Split to undo it. (The Remove Split 
command can be seen if you click the "show more" arrows at the bottom of the Window menu.) 

 

Understanding Smart Tags in Word 2002 

Word guesses at who's who in your document. When Word believes that it has found someone, it wiggles a dotted purple 
underline beneath that person's name. To Word, that person is a contact. And the purple underline is a sign that Word has 
attached a smart tag to the name. 

Smart tags appear automatically when you perform certain actions, such as pasting or AutoCorrection) and remain in place 
until you begin another action. The Smart Tag Actions button recognizes your typing (such as a name or address in Word) 
and lets you associate information and actions with that entry. 

If you point the mouse at the smart tag, the Smart Tag icon appears, as shown in the margin. Click that icon to display the 
Smart Tag menu, which works only if you have Microsoft Outlook (not Outlook Express) set up on your computer and ready 
to use as your Contacts database. 
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Microsoft uses the following example: If you type the name James Smith in Word, the Smart Tag Actions button enables 

you to create a new Contact in Outlook, send an e-mail message, schedule a meeting, or find driving directions to the 
address. 

To disable Smart Tags, choose Tools-->AutoCorrect Options and click the Smart Tag tab. Remove the check mark by the 
option Label text with smart tags. Click OK. 

Turning off any of the Smart Tag buttons will make that action unavailable across all the Office 
programs where it is an option. If you turn off the AutoCorrect button in Word, the AutoCorrect button 
will also be turned off in PowerPoint. 

 

Checking Your Grammar in Word 2002 

English has many ways and many words with which to express the same thought. That's why English is so poetic. And 
that's why Word comes with a grammar checker and does, at times, underline suspicious words or phrases in an angry 
green zigzag. That's your clue that you've somehow offended Word's sense of grammatical justice. Figure 1 shows an 
example. Right-clicking on the green-underlined text displays a pop-up menu, similar to the spell checker's menu. 

 
Figure 1: An evil preposition lurks at the end of this sentence! 

The pop-up menu either lists some alternatives, such as the one offered in Figure 1, or simply tells you that the sentence is 
too long or a fragment and offers no suggestions or poor grades for your efforts. Just choose a correct sentence and Word 
replaces the foul sentence in your document, or try again until you please the Grammar Gods. 

 If you select About This Sentence from the pop-up menu, the Office Assistant dog explains which part of the English 
Language Book of Rules you offended. (Well, more or less. Sometimes the dog is way off in his explanation.) 

Sometimes the grammar checker seems to be wrong. But don't give up! Always check your entire sentence for a 
potential error. For example, it may suggest had in place of have. Chances are, have is correct but some other 
word in the sentence has an unwanted s. 

 If you detest on-the-fly grammar checking, you can turn it off. Choose Tools-->Options from the menu. Click the Spelling 
& Grammar tab. Near the bottom of the dialog box, in the Grammar area is the Check grammar as you type check box. 
Click in the check box to deselect the option and click OK. Grammar is off. 

 You can also use the Spelling & Grammar tab in the Options dialog box to customize what types of offending grammar 
you want Word to flag for you. Click the Settings button and you can pick and choose from various subtle or overtly 
offensive types of English grammar to have Word sniff for.  
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Checking grammar as you write 

As you type, Word acts like a grammar-school teacher and immediately underlines possible problems to call them to your 
attention. A green, wavy line appears under possible grammar errors, and a red, wavy line highlights possible spelling 
mistakes. 

To address grammatical problems that Word underlines: 

1. Place the mouse pointer over the word underlined by a green wavy line. 

2. Click the right mouse button. 

A pop-up menu appears, as shown in Figure 2. 

 
Figure 2: When Word finds a grammatical error, it displays a pop-up menu of possible suggestions. 

3. Choose one of the boldface suggestions Word provides, or click Grammar for more information. 

If you click Grammar, the Grammar dialog box appears (as shown in Figure 3), offering suggestions and giving you the 
option of choosing whether to ignore a particular grammar rule. 
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Figure 3: The Grammar dialog box. 

4. Choose one of the following options, depending on your opinion of the matter in question: 

Click Resume. 

Click Ignore Rule. 

Click a suggestion displayed in the Suggestions list box and click change. 

5. Click Cancel, click the close box in the upper-right corner of the window, or press Esc to dismiss the 
Grammar dialog box. 

If having Word automatically check your grammar as you type gets on your nerves, you can turn it 
off by following these steps: 

1. Choose Tools-->Options. 

The Options dialog box appears. 

2. Click the Spelling & Grammar tab. 

3. Click the Check Spelling as You Type or Check Grammar as You Type check box so that the check mark 
disappears. 

When the check box is empty, the feature is turned off. 

4. Click OK.  

Checking your entire document for spelling and grammar 
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Rather than correcting spelling and grammatical mistakes while you type, you may want to finish writing and then check 
your spelling and grammar. To check the spelling and grammar of your entire document, do the following: 

1. Choose one of the following: 

Choose Tools-->Spelling and Grammar. 

Press F7. 

Click the Spelling and Grammar button on the Standard toolbar (the one with the check mark and the letters ABC on 
it). 

Each time Word finds a possible problem, it stops and displays the Spelling and Grammar dialog box, as shown in 
Figure 2. 

 
Figure 2: The Spelling and Grammar dialog box can help correct mistakes in your document. 

2. Choose one of the following, depending on your opinion of the matter at hand: 

Click Ignore Once. 

Click Ignore All (if spell-checking) or Ignore Rule (if grammar checking). 

Click Add to Dictionary to add the underlined word to the dictionary so it won't be flagged as an error ever again. (The 
Add to Dictionary button only appears when spell-checking.) 

Click a suggestion displayed in the Suggestions list box and click Change or Change All. 

After Word finishes checking your document, it displays the message, "The spelling and grammar check is complete." 

3. Click OK to return to your document. 

Instead of highlighting a suggested word from the Suggestions list box and clicking Change, you can accept a suggested 
word by double-clicking that word. As another alternative, just type your own correction directly in the top window of the 
Spelling and Grammar dialog box. 
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Care to Comment (in Word)? 

In the old days, comments were scribbled illegibly in the margins of books and documents, but in Microsoft Word 97 and 

2000, comments are easy to read.  

To write a comment, follow these steps:  

1. Select the word or sentence that you want to criticize or praise.  

2. Choose Insert, Comment.  

A window opens at the bottom of the screen with comments that have already been made and the initials of the people 

who made them. The comments are numbered.  

3. Type your comment next to the square brackets with your initials in them.  

Click the Close button.  

 

Replacing Repetition in Word 

A nifty thing about the Replace command is that it tells you how many words it found and replaced when it's done. You 

can take advantage of that in a sneaky way to see how many times you use a certain word in your document.  

As an example, suppose you know that you use the word "actually" way too much. One or two "actuallies" are okay, but 

more than that and you're being repetitive.  

To determine how many times you use "actually" (or any other word) in your document, summon the Find and Replace 

command and enter that word in both the Find What and Replace With boxes. The same word. Two times. Click Replace 

All, and Word dutifully counts the instances of that word in your document.  

Nothing is replaced with this trick because you're searching for a word and replacing it with the same word.  

 

 

Repeating Heading Rows in Word Tables  

In a Word table, the heading (or header) row is the first row in the table -- the one that usually describes what each 

column contains. Without a heading row, readers can't tell what the information in a table is or means. Making sure that 

the heading row appears on a new page if the table breaks across pages is absolutely essential.  

To make the header row (or rows) repeat on the top of each new page, place the cursor in the header row (or select the 

header rows if you have more than one) and choose Table, Heading Rows Repeat. By the way, repeating header rows 

appear only in Print Layout view, so don't worry if you're in Normal view and you can't see them.  

 

 

Undoing Columns in Word 2002 

According to Word, there is no such thing as not having columns in your document. No, when you have "normal text," 

Word just thinks that you have only one column on a page. Funny, huh?  

To remove columns from your document, follow these steps:  

1. Move the toothpick cursor to where the columns start. (Choose View, Print Layout from the menu to help you 

find the exact spot.)  
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2. Choose the Format, Columns command. If the Columns command isn't visible, click the "show more" arrows at 

the foot of the menu to see the command.  

3. In the Presets area, choose One as your column style.  

4. In the Apply To drop-down list, choose Whole Document.  

5. Click OK.  

What you see on the screen depends on how Word displays your document. If you switch from Normal to Print Layout 

view, you see the columns right there on the screen.  

 

Multiple Document Mania in Word 2003 

Word invites you to work on up to a zillion documents at once. Well, actually, you can work on several documents at once. 
Whenever you open a new document or choose File --> New to start a new document from scratch, Word opens another 
document window. 

All the document windows appear as buttons on the taskbar. To switch from one document to another, click its button on 
the taskbar. 

 A quick way to switch from one document window to another is to press the Alt+Tab key combination. 

 Another way to switch documents is to use the Window menu. Alas, the Window menu displays only the first nine 
documents you have open (which is a bunch). For any more than nine windows, you see a More Windows menu item 
that displays the entire list of all the documents and windows you're working on in Word. 

 The goings-on in one document are independent of any other: Printing, spell checking, and formatting affect only the 
document you can see onscreen. 

 You can copy a block from one document to the other. Just mark the block in the first document, copy it (press Ctrl+C), 
open the second document, and paste it in (Ctrl+V). 

Closing your documents 

When you're working with several open documents or windows at a time, you can close the documents by clicking the X 
(Close) button in the window's upper-right corner. However, when you get to the last open document, do not click the X 
button unless you want to quit Word as well as close the document. 

Seeing more than one document 

You can arrange all your documents onscreen by choosing Window --> Arrange All. The Arrange All command arranges 
each document window in a tiled pattern on the screen, allowing you to view more than one document at a time. 

Of course, choosing Window --> Arrange All works best with two documents. Three or more documents arranged on the 
screen looks more like modern art than anything designed to help you get work done more efficiently. 

 Although you can see more than one document at a time, you can work on only one at a time. The document with the 
highlighted title bar is the one "on top." 

 After the windows are arranged, you can manipulate their size and change their positions with the mouse. 

 Clicking a window's Maximize button restores the document to its normal, full-screen view. 

Working on one document in two windows 
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It's possible in Word to show one document in two windows. You can view two or more different parts of the same 
document in a large window. 

To set up a second window for your document, choose the Window --> New Window command. The second window 
opens, as does a second button for that window on the taskbar. 

Even though two windows are open, you're still working on only one document. The changes you make in one of the copies 
are immediately included in the other. (If you want to make a copy of the document, use Windows to copy the document 
file.) 

When you're done with the second window, click the X button to close it. This action closes the window without closing your 
document; the first window stays open. 

 This feature is useful for cutting and pasting text or graphics between sections of the same document, especially when 
you have a very long document. 

 The title bar tells you which copy of your document you're looking at by displaying a colon and a number after the 
filename: for example, Boring Stuff:1 in one window and Boring Stuff:2 in the second window. 

 Another way to view two parts of the same document is by using the old split-screen trick. This feature is discussed . . . 
why, it's right here: 

Using the old split-screen trick 

Splitting the screen allows you to view two parts of your document in one window. No need to bother with extra windows 
here. In fact, many prefer to use Word with as little junk onscreen as possible. When you do need to view two parts of the 
same document, you can just split the screen — Moses-like — and then undo the rift when you're done. You can 
accomplish the same splitting-screen feat by following these steps: 

1. Place the mouse cursor on the little gray thing located just above the up-arrow button on the vertical scroll 
bar (on the upper-right side of your document). 

Oh, brother. Just refer to Figure 1 to see what I'm talking about. 

 
Figure 1: The little gray thing. 

When you find the sweet spot, the mouse pointer changes shape and looks like a pair of horizontal lines with arrows 
pointing down and up. 

2. Hold down the left mouse button and drag the pointer down. 

As you drag, a line drags with you and slices the document window in half. That marks the spot where the screen splits. 

3. Release the mouse button. 

Your screen looks something like Figure 2. 
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Figure 2: Splitting a document. 

 Each section of the document can be manipulated separately and scrolled up or down. Even so, you're still viewing only 
one document; changes you make in one of the copies are immediately included in the others. 

 This feature is useful for cutting and pasting text or graphics between parts of the same document. 

The fastest way to split a window is to point the mouse at the little gray area and double-click. It's also the fastest 
way to undo a split screen: Put the mouse pointer on the little gray area and double-click. 

 You can also choose Window --> Split to split your screen and Window --> Remove Split to undo it. 

 

Don't Bother with "Fast Save" in Word 2000 
Fast Save is one of those ideas that sounds real good . . . until you use it. The idea is to avoid having to save everything 

in your document every time you use the Save command. The logic is "Why not just save the changes?" If you have Fast 

Save on, Word saves only the new stuff you typed to disk, which is faster than saving the whole document. Unfortunately, 

it can lead to problems. For example, if you make only one slight change in a large document and then Fast Save it to 

disk, then your new version will contain only that small change. Yikes! The rest of your precious document is nowhere to 

be seen.  

To ensure that Fast Save is disabled, choose Tools, Options. Then click the Save tab. If the Allow Fast Saves box is 

selected, click that option to deselect it. Click OK to return to your document.  

 
 
 

Knowing When to Press the Enter Key in Word 2000 

In Word 2000, press the Enter key only when you reach the end of a paragraph. 

No, that was too easy. Let me ramble on about this for a few more paragraphs: 
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The Enter key on your computer's keyboard does not work the same way as the Return key on a typewriter. Back in those 
days (when TV was black-and-white and Dad wore a hat to work), you pressed the Return key at the end of each line, 
usually after a "ding!" With a word processor, however, you don't need to do that. 

For example, type the following text. Just type it all and don't bother pressing the Enter key, nope, not at all: 

In an effort to find the best typists in the universe, the Federation enlisted the help of 

7th grade typing instructor Maxine Kornhieser. Traveling the galaxy, Ms. Kornhieser almost 

found the perfect match; the Dolesori of Plantax 9 could type rapidly with their 12 

double-jointed fingers on each hand. Alas, the Dolesori lacked any backbone whatsoever 

and, thus, Ms. Kornhieser disapproved of their posture. 

Notice how the text wraps? The last part of the text on the end of one line moves down to the start of the next line. It's 
automatic! There's no "ding!" — nor is there any need to press Enter at the end of the line. 

Survey this list of Enter-key pointers, and you'll see that you should press Enter only at the end of a paragraph: 

 This feature (wrapping text from one line to the next) is called word wrap. It was something to boast about in the early 
days of the PC, but is totally accepted today. 

 Some people end a paragraph with two presses of the Enter key; others use only one press. If it's extra space you want 
between paragraphs, you should use Word's paragraph formatting commands. 

 Double-spacing your lines is also done with a paragraph formatting command. Do not press Enter if you want double-
spacing!  

 If you want to indent the next paragraph, press the Tab key after pressing Enter. 

If you press the Enter key in the middle of an existing paragraph, Word makes a new paragraph. The rest of your 
text moves to the beginning of the next line. 

 You can delete the Enter character by using the Backspace or Delete keys. Removing Enter joins two paragraphs 
together or, if you press Enter more than once, cleans up any extra blank lines. 

Another way to end a paragraph — but not really end it — is to use the Shift+Enter key combination, also called a 
soft return or line break. 

 

Building an Index in Word 2003 

At the back end of some documents, you typically find an index. The publishing industry has another clever term for index: 
index. 

Seriously, an index is more precise than a Table of Contents. An index references specific items, tasks, terms, or people 
throughout a document. Obviously, this is a techie thing; who would ever have reason to index a letter to their mother? 

Creating an index is a two-part process in Word. The first part is identifying in a document the words or phrases you want to 
place in the index. (This implies, obviously, that your document should be written before you index it.) The second part is 
building the index itself. 

To flag a bit of text for inclusion in the index, follow these steps: 

1. Select the text you want to reference in the index. 

It can be a word, phrase, or any old bit of text. Mark that text as a block. 

2. Choose Insert --> Reference --> Index and Tables. 
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The Index and Tables dialog box appears. 

3. Click the Index tab. 

4. Click the Mark Entry button. 

The Mark Index Entry dialog box appears, as shown in Figure 1. Notice that the text you selected in your document 
appears in the Main Entry box. (You can edit that text if you wish.) 

 
Figure 1: The Mark Index Entry dialog box 

5. Click either the Mark button or the Mark All button. 

The Mark button marks only this particular instance of the word for inclusion in the index. Use this button if you want to 
mark only instances that you think will benefit the reader the most. The Mark All button directs Word to seek out and flag 
all instances of the text in your document, creating an index entry for each and every one. Use this option if you would 
rather leave it to your reader to decide what's relevant. 

You can mess with other options in the Mark Index Entry dialog box as well. Frolic and play! 

When you mark an index entry, Word switches to Show Codes mode, where characters such as 
spaces, paragraph marks, and tabs appear in your document. Don't let it freak you out. Step 8 tells 
you how to turn that thing off. 

You also see the Index code appear in the document, surrounded by curly brackets (or braces). 

6. Continue scrolling through your document, looking for stuff to put into the index. 

The Mark Index Entry dialog box stays open, allowing you to continue to create your index: Just select text in the 
document and then click the Mark Index Entry dialog box. The selected text appears in the Main Entry box. Click the 
Mark or Mark All button to continue building the index. 

7. Click the Close button when you're done. 

The Mark Index Entry dialog box goes away. 

8. Press Ctrl+Shift+8 to disable Show Codes mode. 
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Use the 8 key on the keyboard, not on the numeric keypad. 

With all the bits and pieces of text flagged for the index, the next step is to create the index: 

1. Position the toothpick cursor where you want the index to appear. 

2. Choose Insert --> Reference --> Index and Tables. 

3. Click the Index tab. 

Figure 2 shows you what it looks like. 

 
Figure 2: The Index and Tables/Index dialog box 

4. Optionally, mess with the dialog box. 

You can choose an index style from the Formats drop-down list. Use the Print Preview window to see how your choice 
affects the final product. 

The Columns list tells Word how many columns wide to make the index. Note that two columns are standard, though 
there's no specific reason for that. 

5. Click OK. 

The index is inserted into your document in its own section. 

 Studies done by people wearing white lab coats have shown that more readers refer to an index than to a table of 
contents. Therefore, make sure that your index is good and thorough. 
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Feel free to Ctrl+Z "undo" your index if you hate it. In fact, test your indexing skills on a few sample documents 
before you plan on showing something to the boss. 

 

Inserting Fun Things into Your Word 2003 Document 

Word comes with a host of teensy-tiny little programs that let you insert fun and odd objects into your document, spicing up 
what would otherwise be dull text. The following sections provide merely a whirlwind tour of the most popular teensy-tiny 
little programs. You're encouraged to play with each program on your own to get the proper feel. 

Slapping down an AutoShape 

AutoShapes are simple images that may come in handy in your document. They're stars, moons, diamonds, green clovers, 
and other goodies that anyone can "draw" because they're automatically drawn for you! 

In Figure 1, the AutoShape image is the cartoon bubble. A click of the mouse in the AutoShape image area and a quick 
type of the text placed the words right in the bubble.  

 
Figure 1: An AutoShape text box with the AutoShape toolbar. 

To insert a random or useful shape, choose Insert --> Picture --> AutoShapes. The AutoShapes toolbar appears, as shown 
in Figure 1. (Also, you're thrown into Print Layout view if you're not there already.) 

Each button on the AutoShapes toolbar represents a drop-down menu of shapes. Choose one. The mouse pointer 
changes to a plus sign. Now, "draw" the shape in your document by dragging the mouse. This technique creates the shape 
at a certain size and position, though you can resize the shape or move it later if you like. 

 To move an AutoShape image, point the mouse at the image until the mouse pointer changes to a four-way arrow thing. 
Then drag the image to another spot on the page. 

 The AutoShape can be resized or stretched by dragging one of the eight "handles" that appear on its corners and sides 
when the shape is selected. 

 The special green handle on top of an AutoShape image is used to rotate the image. 

 Yellow handles can be moved independently of other parts of the AutoShape image, such as adjusting the arrow for the 
cartoon bubble in Figure 1. 
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 Not all AutoShape images are text boxes, such as the one shown in Figure 1. 

Love that WordArt 

Of all things in Word, some people find WordArt to be the most useful, best fun, and biggest time-waster. When a Word 
user discovers WordArt, all hell breaks loose. 

To put WordArt into your document, choose the Insert --> Picture --> WordArt. The WordArt Gallery dialog box appears, 
showing you the colors and variety of WordArt you can create and looking much like a lipstick display at a cosmetics 
counter (see Figure 2). 

 
Figure 2: The WordArt Gallery dialog box. 

Choose the style for your WordArt from the gallery; then click OK. 

In the Edit WordArt Text dialog box, type the (short and sweet) text you want WordArtified. Choose a font, size, and maybe 
bold or italics — you know the drill. Click OK when you're done, and that bit of text appears as an image in your document. 

 To edit the WordArt, click it once. This displays the WordArt toolbar, which you can use to further mess with the image. 

 Like other graphics in your document, WordArt appears wherever the toothpick cursor lurks. So, if you want to "float" the 
WordArt around your text, use the Text Wrapping button on the WordArt toolbar. 

 Click the Edit Text button to return to the Edit WordArt Text dialog box to change the WordArt text, font, size, and so on. 
Click OK when you're done. 

 The WordArt Shape button displays a drop-down list of different layouts for your WordArt text — a more detailed version 
than you can find in the WordArt Gallery. Just select a shape, and your WordArt text is reformatted to fit into that shape. 

Scribbling in Word 

Word sports a special Drawing mode that enables you to insert circles, lines, arrows, and other blocky artwork at your 
whim. Inserting artwork could be the subject of an entire book, but here's some barebones information to get you started. 
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To activate Word's drawing mode, click the Drawing button on the Standard toolbar. (You can also choose View --> 
Toolbars --> Drawing from the menu.) This action musters the Drawing mode toolbar that contains various drawing buttons, 
commands, options, and pop-up menus, typically appearing near the bottom of Word's window. 

The Drawing toolbar is divided into several areas. The middle area contains tools you can use to draw various lines, 
arrows, squares, and circles. The right area contains controls for colors, line width, and three-dimensional effects. 

Oh, go ahead and play.  

 The Drawing tools are good but best used for simple illustrations. If you need complex or detailed drawings, pick up a 
nice illustration package for your computer. Consult the guy at the software store for more information. 

 One thing the Drawing tools should not be used for is creating an organizational chart or similar structure. For that use 
the Insert --> Picture --> Organization Chart command. 

 When your drawing is in your document, it behaves like any other graphic. 

 The Drawing toolbar may automatically appear from time to time, depending on what you're doing in Word. It doesn't 
automatically go away, unfortunately, which means that it needlessly occupies screen space. To remove the Drawing 
toolbar, click on the X (close) button in the upper-right corner, or choose View --> Toolbars --> Drawing from the menu. 

 

Create a Simple Word Table  
 

The Insert Table button, which resides on the Standard toolbar in Microsoft Word, is the fastest way to create a simple 

table. First, click on the spot where you want your table to appear in the document. Next, click on the Insert Table button 

(a small white box with gray grid lines and a dark blue bar on the top); a drop-down grid then appears. Select the desired 

number of columns and rows by dragging the cursor down and across the grid, and release the button to create the table. 

Easy, huh?  

If you prefer the dialog-box approach to creating a table, then use this command: Table, Insert Table. The advantages of 

using this command over the Insert Table button are that you can pick an arbitrary number of rows and columns, and you 

can access the Table AutoFormat features.  

Follow these steps to create a formatted table using the Table, Insert Table command:  

1. Position the toothpick cursor where you want to insert the new table.  

2. Choose Table, Insert Table.  

The Insert Table dialog box appears.  

3. Adjust the number of rows and columns you want to create in the Number of Columns and Number of 

Rows fields.  

4. Click OK to insert the table.  

For more information like this, get a copy of Word 2003 All-in-One Desk Reference For Dummies, by Doug Lowe.  

 

Finding Uncommon Methods for Common Tasks  

 

There's a core set of Internet Explorer skills — and features that you should use all the time — if you want to speed up 

your Web browsing enormously. Unless you have an abysmally slow Internet connection, every IE user should know 

these three timesaving key combinations:  
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 Ctrl+Enter: If you type the middle part of an address in the Address bar — say, Dummies — and then press 

Ctrl+Enter, IE immediately puts an http://www. on the front, and a .com on the back. Type Dummies and press Ctrl+Enter, 

and IE immediately knows to look for http://www.dummies.com.  

 Ctrt+F5: If you think that the Web page is "stuck" — it isn't being updated properly, perhaps because it's been put 

in the cache on your PC — pressing Ctrl+F5 forces IE to go out and get the latest copy of the current page. In theory, IE 

even blasts past copies that are cached with your Internet service provider (which can be a real headache if your ISP is 

slow to update cached pages).  

 Shift+click: When you click a link, sometimes the new page replaces the old window; sometimes the old window 

stays around and the new one appears in a window of its own. Usually, the person who designs a Web page decides 

what happens, but you can take over. Sometimes you want to leave the old page in place while you look at the new page 

— for example, if you're going through Google and want to look at several search-results pages at the same time. To 

force IE to open a Web page in a new window, hold down Shift while you click the link.  

Find the faster, easier way to work with Windows in Windows XP Timesaving Techniques For Dummies, by Woody 

Leonhard.  

 

What's a Compressed Archive?  
 

Back in the good old days, a computer program was just that: a single file that would run a program. You'd type the word 

TANKS, the Tanks program would hop onto the screen, and you could start blowing things up. Quick and easy, especially 

with a smooth, broken-in joystick.  

Today's programs have lost their simplicity. In fact, most programs have their files spread out across several floppy disks 

or an entire compact disc.  

To solve these basic problems, someone invented a new type of program called an archiving program, which grabs a 

bunch of files, squishes them between its palms, and saves the results as a skinny, single file called an archive. That new 

archive file is lots smaller than all the original files put together.  

 To open that archived file, you need an archive decompression program. This program lets the files pop back out 

unharmed.  

 Because these compressed files (archives) take up less disk space, they're great for storing programs on floppy 

disks.  

 Archiving programs can squeeze data files as well as program files. That makes them handy for storing stuff that 

you don't need very often, like last year's record of frequent flyer miles.  

 Although several varieties of file compression programs are popular, the most widely used is called WinZip.  

 Compressed archive files are often referred to as zipped,squeezed, or compacted files.  

 The act of decompressing an archive is sometimes called unzipping,unsqueezing,extracting,unarchiving, or 

exploding.  

Don't confuse an archiving program with other disk-compression programs like CompressionAgent, DriveSpace, or Stacker. 

Those types of programs automatically compress everything on a hard drive and then decompress files on the fly when 

they're needed. Archiving programs like WinZip compress only selected files into one big file. Then, to use that big file again, 

you decompress it.  

 

 

Create a Complex Word Table  
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You can "draw" complex tables into your document by using the handy Table and Borders button on the Standard toolbar. 

Basically, you draw the table first and then fill in the rows and columns later.  

To put a table in the middle of your document, follow these steps:  

1. Click the Tables and Borders button (it looks like a square, divided into fourths, with a yellow pencil).  

If you weren't previously in Print Layout view, Microsoft Word switches you there automatically. (You can't place tables 

while in Normal view.)  

2. Ensure that the Draw Table button is "on" in the Tables and Borders palette.  

The Draw Table button should be active (looking like it's selected). If the Draw Table button isn't on, click it. The mouse 

pointer changes to a pencil, referred to as the pencil pointer.  

3. Drag the mouse to "draw" the table's outline in your document.  

Start in the upper-left corner of where you envision your table and drag to the lower-right corner, which tells Word where 

to put your table. You see an outline of the table as you drag down and to the right. Don't worry about making the table 

the right size; you can resize it later.  

4. Use the pencil pointer to draw rows and columns.  

To draw a row, drag the pencil pointer from the left side to the right side of the table. To draw a column, drag the pencil 

pointer from the top to the bottom of the table.  

As you drag the pencil pointer, a dashed line appears, showing you where the new row or column will be split. Also notice 

that you can split columns or rows into more cells simply by dragging the pencil pointer inside a cell and not across the 

entire table.  

5. Click the Draw Table button when you're done creating the table's rows and columns.  

This step turns off table-creating mode and switches you back to normal editing mode. Now you can fill the text into your 

table or modify the table or whatever.  

 

 

Playing with Text in a Word Table  
 

Enter text into your Word table as you would enter text anywhere in Word. Take a look at these pointers.  

 Cells grow longer (taller) to accommodate extra text you type into them.  

 Press the Enter key to start a new paragraph in a cell or use Shift+Enter to start a new line of text (a forced line 

break).  

 Use the Tab key to move from cell to cell in your document. If you press the Tab key in the last cell in the table, 

you create a new row of cells.  

 The Shift+Tab combination moves you backward between the cells. (This technique is easier than using the arrow 

keys, which ramble through a cell's text one character at a time.)  
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 If you need to use a tab in a cell, then press Ctrl+Tab.  

 Each cell is its own unit as far as paragraph formatting goes. To align or indent an entire row or column of cells, 

choose Table, Select and then choose Column or Row from the submenu to select a column or row, respectively.  

 Clicking the mouse thrice in a cell selects all text in that cell.  

For more information like this, get a copy of Word 2003 for Windows For Dummies, by Dan Gookin.  

 

The Joys of Word 2003's AutoCorrect 

There are some words that you just cannot misspell in Word. Take the word misspell, as an example. 

If you try to type in mispell (with only one S), Word automatically corrects what you've typed back in to the more proper 
misspell. It's miraculous! Either that, or it's just Word's AutoCorrect feature in action. 

AutoCorrect keeps track of commonly misspelled words in its internal dictionary. Words such as often, achieve, brief, 
receive, and many others are commonly misspelled in English. They're common typos that AutoCorrect fixes for you 
without the need to click the mouse. 

Finally, if that weren't enough, Word lets you add your own special list of words to the AutoCorrect repertoire. For example, 
if you often type ecxuse rather than excuse, you can tell — nay, order — Word to always AutoCorrect it for you. The 
following sections tell you how. 

Activating AutoCorrect 

Word's AutoCorrect feature only works when it's on. To ensure that it's on and working, follow these steps: 

1. Choose Tools --> AutoCorrect Options from the menu. 

 

 

 

 

 

 

 

 

 

The AutoCorrect dialog box appears, as shown in Figure 1. 
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Figure 1: The AutoCorrect dialog box. 

2. Ensure that there is a check mark by Replace Text as You Type. 

That activates AutoCorrect. Likewise, removing the check mark disables AutoCorrect. 

3. Click OK. 

Now AutoCorrect is ready for action. 

Using AutoCorrect 

There's nothing to using AutoCorrect; it happens automatically. The only trick is how to add your own slate of words to 
AutoCorrect's list. That's easy. 

To throw any misspelled word into the AutoCorrect bin, right-click on the word. Rather than choose the proper spelling from 
the menu, choose the AutoCorrect item. Up pops a submenu containing various corrections, as shown in Figure 2. Choose 
the properly spelled word from the submenu that appears. That word is then added to AutoCorrect's list, and as a special 
favor, Word corrects the word in your text as well. 
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Figure 2: AutoCorrecting a werd. 

If possible, try to add only lowercase words with AutoCorrect. For example, Figure 2 shows the word 
Werd being added; Werd will be corrected to Word. It would be better, however, to add the word werd, 
with no capital letters. That way, AutoCorrect fixes all variations of werd, upper- or lowercase. 

Undoing AutoCorrect's correction 

If AutoCorrect makes a change you don't like, you can undo it. Pressing the Ctrl+Z shortcut for the Undo command right 
after you see the automatically corrected text does the trick.  

If you press the Backspace key instead of Ctrl+Z to undo an AutoCorrected word, a small, blue rectangle appears under 
the word. Point the mouse at that rectangle to see the AutoCorrect Options icon. Clicking the downward-pointing arrow on 
the icon displays some choices (see Figure 3) because Word is concerned about why you wanted to erase the 
AutoCorrection. 

 
Figure 3: Adjusting an AutoCorrection. 

You can undo your undo by selecting the first menu item, Change Back to [whatever]. Whew. 

Choosing the second item removes the word from AutoCorrect's repertoire, which is good if you don't like the correction. 

Click anywhere else in your document or press the Esc key to hide the pop-up AutoCorrect Options menu. 
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Other AutoCorrect tricks 

Try typing the following line in Word: 
Copyright (C) 2001 Sterling Worbletyme Inc. 

When you type the (C), Word automatically converts it into the copyright symbol. That's also a function of AutoCorrect in 
action. 

Try this one too: 
Look at the ugly picture of Paul -->  

The --> turns into a right-pointing arrow. 

And then there's the ever-popular: 
I'm sorry about the cat. :-) 

Watch in awe as the :-) turns into a smiley-face! 

If you don't like the change, then press Ctrl+Z to undo or use Backspace to fix the AutoCorrect option. 

 

Set Up and Change Margins in Word  

 

When creating a Word document, don't confuse margins with indents. Margins are the empty space between the text and 

the left, right, top, and bottom edges of a page. Headers and footers are printed in the top and bottom margins, 

respectively. Text is indented from the margin, not from the edge of the page.  

Here's how you can change the margin settings in your Word document:  

1. Place the cursor at the point where you want the new margins to begin.  

2. Choose File, Page Setup.  

3. Choose the settings on the Margins tab, and watch the Preview box to see what your choices do:  

Top, Bottom, Left, Right, Inside, Outside: Set the top, bottom, left and right, or inside and outside, margins. (You see 

the Inside and Outside settings if you click the Mirror Margins check box.)  

Gutter: Allows extra space on the inside margin for documents that will be bound. Click the up arrow to see what binding 

looks like as it eats into the left side of the page and alters the left margin.  

Header: Makes the top margin lower so that you can fit two or three lines in headers.  

Footer: Makes the bottom margin higher for footers.  

Apply To: Choose Whole Document to apply your settings to the entire document, This Section to apply them to a 

section, or This Point Forward to change margins for the rest of a document. When you choose This Point Forward, Word 

97 creates a new section.  

Mirror Margins: Makes room for the binding on pages that will be bound and on which text will be printed on both sides.  

4. Click OK.  
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You can change the top and bottom margins with the horizontal ruler in Page Layout view. Simply drag the margin bar up 

or down.  

If you don't care for the Word 97 default margin settings, make your own in the Page Setup dialog box and click the 

Default button. Henceforth, new documents that you open will have your margin settings.  

For more information like this, get a copy of Word 97 For Dummies Quick Reference, by Peter Weverka.  

 

 

Indentation Education in Word  
 

Microsoft Word can automatically indent the first line of any paragraph you create. You tell it to do this by selecting your 

whole document and then following these commands. Or, you can just go through these steps at the start of a document 

(before you start writing) to affect the whole thing:  

1. Choose the Format, Paragraph command.  

The Paragraph dialog box appears. Make sure that the Indents and Spacing panel is in front.  

2. Locate the Special drop-down list.  

You find this in the Indentation area of the dialog box, off to the right.  

3. Select First Line from the list.  

4. Enter the length you want the first lines indented in the By box.  

Unless you've messed with things, the box should automatically say 0.5", meaning Word automatically indents the first 

line of every paragraph a half inch. Type another value if you want your indents to be more or less outrageous. (Things 

are measured here in inches, not points.)  

5. Click OK.  

The selected block, or the current paragraph (and remaining paragraphs you type), all automatically have an indented first 

line.  

 

To remove the first-line indent from a paragraph, repeat the steps, but in Step 3 select (none) from the drop-down list. 

Then click OK.  

When you tell Word to automatically indent your paragraphs you no longer need to start each one with the Tab key. See? 

Word is saving you valuable typing energy molecules.  

For more information like this, get a copy of Word 2000 for Windows For Dummies, by Dan Gookin.  

 

Making a Hanging Indent in Word  

 

A hanging indent hasn't committed a felony. Instead, it's a paragraph in which the first line sticks out to the left and the 

rest of the paragraph is indented. To create such a beast in your Word document, follow these steps:  

1. Move the toothpick cursor to the paragraph you want to hang and indent.  
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Or, you can position the cursor to where you want to type a new, hanging-indent paragraph.  

2. Press Ctrl+T, the Hanging Indent shortcut.  

The Ctrl+T in Word moves the paragraph over to the first tab stop but keeps the first line in place.  

You can also accomplish this task in the Paragraph dialog box. Choose Hanging from the Special drop-down list and 

enter the indent (usually half an inch) in the By box. Click OK!  

Here are a few more pointers to remember:  

 The hanging indent is really an indent-everything-but-the-first-line-of-the-paragraph type of indent.  

 If you want to indent the paragraph even more, press the Ctrl+T key more than once.  

 To undo a hanging indent, press Ctrl+Shift+T. That's the unhang key combination, and your paragraph's neck will 

be put back in shape.  

 

An Endnote on Footnotes  

 

Footnotes (that teeny-tiny print at the bottom of a page) are often full of interesting details — don't skip over them during 

the course of your reading. Take note of these footnote notes.  

 To view or edit footnotes in Normal view, choose View, Footnotes. (In Print Layout view, the footnotes appear at 

the bottom of each "page" on the screen; click the mouse on one to edit it.)  

 To quick-edit a footnote in Normal view, double-click the footnote number on the page. The Footnote Text Edit 

area opens.  

 To delete a footnote, highlight the footnote's number in your document and press the Delete key. Word magically 

renumbers any remaining footnotes for you.  

 

Making a Shortcut to the Start Menu  

 

Do you find yourself using the StartUp area a lot? Make a shortcut that points straight toward it and leave the shortcut on 

your desktop. Drag and drop a program into the StartUp shortcut, and that program's shortcut will appear in the StartUp 

area, ready to load itself whenever your computer starts up.  

 

 

Setting a Tab Stop in Word 2002 
The best thing about setting tabs and using the Tab key is that they line up your text exactly with the tab stop. Pressing the Spacebar a 

zillion times just doesn't do that. To set a tab stop in Word 2002, follow these steps. 

1. Click the Tab button until you find the type of tab you want. 

For example, click the Tab button -- the small square box at the left of the ruler -- until the standard Left tab appears (it 

looks like a short, fat L). 
2. Click on the ruler where you want the tab stop placed. 

You can drag the tab stop left or right. As you drag, notice a line that extends down into your document's text. That line 
tells you exactly where text lines up for that tab stop. 

Release the mouse button to set the tab. 

3. To set another tab stop, repeat Step 2. 
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You set a new tab stop every time you click on the ruler. The type of tab displayed on the Tab button determines which 

kind of tab you set. 
4. When you're done, just click in your document to set the toothpick cursor and type away. 

Remember that setting the tab affects only the paragraph the toothpick cursor is in. If you want to set the tabs for multiple paragraphs 

or an entire document, you must select a block and then set the tabs. 

 Triple-click: Deletes a whole paragraph. Click the mouse three times on the paragraph. Click-click-click. Be quick about 
the triple click. That highlights the paragraph, and a deft press of the Delete key mooches it off the page. 

In Overtype mode, new text gobbles up text already on the screen. If you see this weirdness happen, double-click the OVR thing on the 

status bar to stop it, and then use the Ctrl+Z (Undo) keyboard shortcut to yank back any deleted text. 

 

Tamplete 

A template is a pattern you follow to create something. In Word 2002, templates are special documents that contain various styles, plus 

maybe some text or graphics — enough to get you started. You can also take advantage of those predefined templates to quickly 
create common documents. 

Unless you choose otherwise, Word uses the Normal document template, also known as NORMAL.DOT. 

The Normal template is a special beast. Referred to by its old MS-DOS filename, NORMAL.DOT is where Word contains all the settings 

made for any new document you create with the Ctrl+N shortcut or by clicking the New button on the toolbar. 

Knowing about NORMAL.DOT is important because you can change the Normal template if you want. For example, if you 
want to change the standard font and size (and whatever other formatting) Word uses when it opens a new document, 
simply make those changes to NORMAL.DOT. Change the font and margins for the Normal style. Then save 
NORMAL.DOT back to disk. That's it. 

Using a document template 

To use a document template, follow these steps: 

1. Summon the New Document task pane. 

Word's templates are accessed through the task pane. You can summon the task pane by choosing File‡New from the 
menu and then choosing the New Document item from the task pane's menu. 

2. Click the General Templates item. 

The Templates dialog box is displayed, as shown in Figure 1. This dialog box contains many panels full of templates, 
wizards, and whatnot. The General tab is shown in Figure 1 (which is where any templates you may create appear) with 
the Blank Document template highlighted. 

The General tab's Blank Document template is the NORMAL.DOT template, which is the template that Word uses 
whenever you start a new document. 
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Figure 1: The Blank Document template is Normal in the Templates dialog box. 

3. Select a template. 

Templates are organized into categories, represented by the tabs in the dialog box. For example, click the Letters & 
Faxes tab. You see various templates and wizards displayed. 

The wizards are programs that step you through the process of creating a new document. 

4. Click OK. 

Word starts up a new document, complete with that template's information, fonts, styles, and whatnot, all ready for use. 
You can take advantage of any styles stuffed into the template and view, use, or edit any text saved in the template. 

Opening a document with a template does not change the template; your new document is merely 
using the template's styles and any text it already has. 

 

Modifying a template 

Changing or editing a document template is identical to changing or editing any document. The difference is that you open 
a template rather than a document. It's a minor difference, but a big deal because templates, after all, are not really 
documents: 

1. Open the template by choosing File-->Open. 

Yes, this is the normal Open command, and it displays Word's famous Open dialog box. Nothing new yet. 

2. In the Open dialog box, choose Document Templates from the Files of type drop-down list. 
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You would assume that Word would be smart enough to automatically zoom to the Templates folder, just as it did when 
you first saved the template. But, no. Word is stupid here. You must manually venture out to the Templates folder — or 
whichever folder you've saved the template to. 

3. Find the Templates folder. 

Unless you've put the template somewhere else, you need to go to the Templates folder. Here's how: 

a. Choose drive C from the Look in drop-down list. 

b. Open the WINDOWS folder. 

c. Open the Application Data folder. 

d. Open the Microsoft folder. 

e. Open the Templates folder. 

f. Open a beer. 

4. Open the template you want to edit. 

Double-click its filename. 

 

When you open the template, it appears in Word just like any other document — though it's really a template. (Sneaky.) 

5. Make your changes. 

You edit the template just as you would any other document. Bear in mind that it's a template you're editing and not a 
real document. Any style changes or text editing affect the template and are saved to disk as a template again. 

6. Save the modified template by choosing  
File-->Save. 

Or, choose File-->Save As to assign the modified template a new name and maintain the original template. 

7. Close the template document by choosing  
File-->Close. 

Any changes you make to a document template do not affect any documents already created with that template. The 
changes do, however, affect any new documents you create. 

Attaching a template to a Document 

Mostly, documents are born with their templates. You either choose the template from the Templates dialog box (refer to 
Figure 1) or just create a new document, in which case the NORMAL.DOT template is used. But what if you want to change 
templates? 

You can't really change templates as much as you can reassign or attach a new template to a document. Here's how: 

1. Choose Tools-->Templates and Add-Ins. 

The Templates and Add-ins dialog box appears, as shown in Figure 2. 
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Figure 2: The Templates and Add-ins dialog box. 

2. Click the Attach button. 

Word displays the Attach Template dialog box, which looks much like the Open dialog box. Normally, this dialog box 
opens in the Templates folder, where you've probably stored a host of templates available for the plucking. 

3. Select the template you want to attach. 

If the template isn't visible in the Attach Template dialog box, use the dialog box to browse to the folder containing the 
template. 

4. Click the Open button. 

5. Click OK. 

The styles (and toolbars and macros) stored in that template are now available to your document. 

 
Attaching a template does not merge any text or graphics stored in that template. Only the styles (and toolbar 
and macros) are merged into your document. 

 

Pressing the Tab key isn't the only way to shove text across the page. You can also use WordPerfect's 
indent and justification options to change the way that text fits between the left and right margins of 
your page. 

Indenting the first line of your paragraphs 

If you want to indent the first line of each paragraph in your document, use indents instead of tabs. 
Why? Suppose that you use a tab to indent every paragraph in a long document. Then you decide that 
you don't want to indent those paragraphs after all. If you use tabs, you must remove the tab from 
every paragraph. If you use indents, on the other hand, all you need to do is change the indent setting 
to zero. 
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If you apply a first-line indent without any text selected, WordPerfect indents the first line of every 
paragraph after the insertion marker, up to the point where you apply another indent or you previously 
indented a paragraph. If you select text before applying a first-line indent, only the selected paragraphs 
are affected. 

The quickest way to bump in the first line of your paragraphs is to drag the first-line indent control on the ruler. Like the 
margin controls and left and right indent controls, the first-line indent control sports a new design in WordPerfect 10. The 
first-line indent control is still a black triangle, as in years past, but it's now easily distinguishable from the left indent control, 
which is the gray thingy just below. 

If you have trouble using the control — grabbing that tiny triangle can be a challenge, no matter how easy it is to spot — 
follow these steps instead: 

1. Choose Format --> Paragraph --> Format. 

WordPerfect displays the Paragraph Format dialog box. 

2. Enter the amount of the indent in the First Line Indent option box. 

3. Click OK or press Enter. 

To remove first-line indents, just change the First Line Indent value back to zero. 

Indenting entire paragraphs 

You can also indent the entire paragraph from the left margin, indent the paragraph from both the right and left margins 
(called a double indent), and indent all but the first line of a paragraph (called a hanging indent). In addition, you can create 
what WordPerfect calls a back tab, which shoves the first line of a paragraph one tab stop to the left. 

To apply these indents, first select the paragraphs you want to indent. If no text is selected, the indenting is applied from 
the current paragraph forward, up to the point where WordPerfect encounters any previously set indents or you establish a 
new indent. Then choose Format --> Paragraph and choose an indent option from the Paragraph submenu. Or, to bypass 
the menus, use the keyboard shortcuts shown in Table 1 or drag the paragraph indent controls on the ruler bar. 

Thanks to the new ruler design, the left and right indent controls are easier to distinguish from the margin and first-line 
indent controls than in days gone by. The indent controls are the gray shapes at either end of the ruler bar. The black 
triangle above the left indent control adjusts the first-line indent, while the double vertical bars on either end of the ruler 
control the left and right page margins. 

With the exception of the first-line indents, WordPerfect indents your text according to the tab stops 
you set. To change the amount of indent, you have to change the tab stops. 

To remove an indent, place the insertion marker at the beginning of the paragraph (press Ctrl+Up Arrow to get there 
quickly). Press Backspace once to remove a standard indent, double indent, or back tab. Press Backspace twice to remove 
a hanging indent. 

Table 1 Indent Options and Shortcuts 

Indent Type Shortcut What It Does 

First Line 
Indent 

None Indents the first line of a paragraph. 

Indent F7 Indents all lines of a paragraph one tab stop to the right. 
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Hanging 
Indent 

Ctrl+F7 Indents all lines of a paragraph except the first line one tab stop to the right. 

Double Indent Ctrl+Shift+F7 Moves all lines of a paragraph inward one tab stop from the left margin and an equal 
distance from the right margin. 

Back Tab None Moves the first line of a paragraph one tab stop to the left. 

Using QuickIndent 

You can use the Tab key to create standard and hanging indents if the QuickIndent feature is turned 
on, which it is by default. To verify that QuickIndent is enabled, select Tools --> QuickCorrect to open 
the QuickCorrect dialog box, click the Format-As-You-Go tab, and look at the QuickIndent check box. A 
check mark means the feature is turned on; click the check box to turn QuickIndent off. 

To create your indents using QuickIndent, move the insertion marker to the beginning of any line in the paragraph except 
the first line.Pressingthe Tab key then delivers the following results: 

 If the first line in the paragraph doesn't begin with a tab, WordPerfect gives you a hanging indent. Press Tab a second 
time to shove the whole paragraph one tab stop to the right. Press Shift+Tab to shove the hanging-indent lines (all but 
the first line) one tab stop to the left. 

 If the first line does begin with a tab, the tab is simply converted to a standard indent. Press Tab again to apply a 
hanging indent, moving all lines but the first line one tab stop to the right. Now the Tab and Shift+Tab combination work 
as described in the preceding  

 

To start columns in your document, follow these steps: 

1. Move the toothpick cursor to where you want the columns to start. 

If your document already has text in it, put the toothpick cursor at the start of the first paragraph you want to appear in 
columns. 

If you haven't yet written the text to put into columns, that's okay. Just follow along with Step 2. 

2. Choose the Format-->Columns command. 

If the Columns command isn't visible, click the down-arrow at the foot of the menu to see it. 

The Columns dialog box opens, as shown in Figure 1. 
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Figure 1: The Columns dialog box. 

3. Choose a column style from the Presets area. 

Two columns are sufficient enough to impress anyone. More columns make your text skinnier and harder to read. 

Note the Preview area, which shows how your document is (or will be) affected by your column choices. 

If you want more than three columns, you need to specify them in the Number of Columns list. 

Specific column adjustments can be made in the Width and spacing area of the dialog box. 

If you want a pretty line between the columns of text, check the Line between box. (The dialog box says Line Between, 
not Pretty Line Between.) 

4. Choose where you want to apply the columns from the Apply To drop-down list. 

You can choose to apply the columns to the Whole document, from the toothpick cursor's position forward (This point 
forward) or to the current section (This section). 

The Apply To drop down list only displays two options at a time; use the up or down buttons to see the other options 
(though the This Section option may not be available if your document doesn't use sections). 

5. Click the OK button. 

What you see on the screen depends on how Word displays your document. If you switch from Normal to Print Layout 
view, then you see the columns right there on the screen. 

If you're using Normal view, you'll see a Section Break (Continuous) type of page break in your text, and then one skinny 
column. That's simply how Word displays columns in the Normal view. Choose View-->Print Layout to see the columns in 
real life. 

 Instead of using the cursor movement keys to move the toothpick cursor between columns, use the mouse instead. It's 
much easier to point and click in a column than watch the toothpick cursor fly all over the page. 

 The space between columns is called the gutter. Word sets the width of the gutter at .5" — half an inch. This amount of 
white space is pleasing to the eye without being too much of a good thing. 
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 The three-column text format works nicely on Landscape paper. This method is how most brochures are created. 

 Word's text and paragraph formatting also applies to text and paragraphs in columns. The difference is that your column 
margins — not the page margins — now mark the left and right sides of your text for paragraph formatting. 

 Even though you can apply columns to specific sections in a document, Word does let you turn the column mode on and 
off throughout a document without having to use sections. 

 

To tear off a toolbar, follow these steps: 

Toolbars usually appear at the top of the screen (if they appear at all). You may find two or more toolbars smashed 
together (which can look confusing). So feel free to tear off your toolbars and move them anywhere around the screen, 
including the side, bottom, or right in the middle of the screen instead. 

To tear off a toolbar, follow these steps: 

1. Choose View-->Toolbars and then choose the toolbar that you want to display. 

Your chosen toolbar appears on the screen. 

2. Move the mouse pointer over the toolbar handle. 

The toolbar handle appears as a vertical line at the far left of the menu (as shown in Figure 1). The mouse pointer turns 
into a four-way pointing arrow when you move the mouse over the menu handle. 

 

Figure 1: To move a toolbar or menu, move the mouse pointer over the toolbar or menu handle. 

3. Hold down the left mouse button and drag the mouse to move the toolbar. 

As you move the toolbar away from the top, it turns into a floating window. You can leave the menu as a floating window 
or move it to the side, top, or bottom of your screen. 

4. Release the mouse button when you're happy with the position of your toolbar. 

To move a floating window, move the mouse pointer over the title bar of the floating toolbar until the mouse pointer turns 
into a four-way pointing arrow. 

You can use the above steps to move the menu bar of any Microsoft Office XP program to the side, bottom, or in 
the middle of your screen as a floating menu bar, too. 

 

 

 
Remember to rip and record only what you've bought, or what's legally available on the Internet. Likewise, don't copy 

commercial software and blithely hand it over to those who didn't pay a penny for it. Honor the copyrights of the 
musicians and software developers that worked the long hours. Please. 

In addition to recording audio CDs from MP3 files, Easy CD & DVD Creator can  
• Copy both individual tracks from existing CDs (in a process sweetly called ripping). 

• Copy an entire existing audio CD. 

Here's how to create the Ultimate Motorhead Mix CD (or, if you prefer, the Absolute Best of Alvin and the Chipmunks): 
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1. Load a blank disc into your recorder, which automatically displays the Home screen. 

Do not use a CD-RW when recording a standard audio CD for use in a stereo system unless the player is designed to play 
CD-RWs!  

2. Click the Creator Classic button in the Home window. 
3. Choose File --> New Project --> Music CD. 

If you'd rather create an MP3 music CD (and your audio CD player supports MP3 music discs), choose File --> New 

Project --> MP3 Player Disc instead. You can then add up to 700MB of MP3 files from your hard drive because an MP3 
music disc is actually a data disc (not a true audio CD). MP3 music discs store MP3 songs in their native format, so you 

can get several hours of listening pleasure on a single CD! (Remember, however, that you can't play an MP3 music disc in 
an audio CD player that doesn't support the format . . . you hear absolutely zilch.) 

4. Now it's time to add tracks from the Easy CD & DVD Creator screen. You can select one 
 

 
Cropping an Image in Word 2003  
 
In graphics lingo, cropping means changing an image's size without making the image smaller or larger. It's like using a 
pair of scissors to cut a chunk from a picture. To crop an image using Microsoft Word 2003, click the image once to select 
it and then click the Crop tool on the Picture toolbar. The crop tool looks like two intersecting right angles. You're now in 
cropping mode, which works much like resizing an image. Drag one of the image's handles inward to crop. After you're 
done cropping, click the Crop tool again to turn that mode off. If you don't like the cropping you've done, click the Reset 
Picture button to undo it.  

 
 

Working with the Ruler In Word  
 
When you're working in Microsoft Word, you'll see a ruler at the top of the screen. The ruler is there to help you change 
and identify margins, tab settings, and indents, as well as place graphics and text boxes. (If you don't see it, choose View, 
Ruler.) In Print Layout View, you'll see a similar ruler along the left side of the screen.  
You can change the unit of measurement that is shown on the rulers. Choose Tools, Options, select the General tab, and 
choose Inches, Centimeters, Millimeters, Points, or Picas on the Measurement Units drop-down list.  

 

Activating AutoCorrect 

There are some words that you just cannot misspell in Word. Take the word misspell, as an example. 

If you try to type in mispell (with only one S), Word automatically corrects what you've typed back in to the more proper 
misspell. It's miraculous! Either that, or it's just Word's AutoCorrect feature in action. 

AutoCorrect keeps track of commonly misspelled words in its internal dictionary. Words such as often, achieve, brief, 
receive, and many others are commonly misspelled in English. They're common typos that AutoCorrect fixes for you 
without the need to click the mouse. 

Finally, if that weren't enough, Word lets you add your own special list of words to the AutoCorrect repertoire. For example, 
if you often type ecxuse rather than excuse, you can tell — nay, order — Word to always AutoCorrect it for you. The 
following sections tell you how. 

Activating AutoCorrect 

Word's AutoCorrect feature only works when it's on. To ensure that it's on and working, follow these 

steps: 

1. Choose Tools --> AutoCorrect Options from the menu. 
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The AutoCorrect dialog box appears, as shown in Figure 1. 

 

 

Reading Comments in Word  

 

To read stick-on notes (comments) in Microsoft Word, just point (don't click) the mouse at it. The mouse cursor changes to 

the insertion pointer plus a little sort of stick-on note thing. Just hold the mouse still and the sticky note pops up on the 

screen. The name of the person who wrote the note appears above it, and then comes the note's contents.  

Move the mouse away from the yellow text to make the sticky note disappear.  

If you want to see all the comments in a document at once, choose View, Comments from the menu. This action splits the 

screen (just like when you created the comments), but shows you every one of them. Jump around through your 

document by clicking the mouse on the initials that start each annotation.  

 

Add a Header or Footer to a Word Document  

 

In a Word document, a header is the text you see at the top of every page. The header's little brother is the footer, which 

is text that appears on the bottom of every page in a document. You don't need to use them both; you can use just one or 

the other.  

To add a header or footer, follow these steps:  

1. Choose View, Header and Footer.  

2. Click the Switch between Header/Footer icon to choose either the header or footer for editing.  

3. Enter your header or footer text.  

Any text you type can be formatted using any of Word's text and paragraph formatting commands, including tabs.  

Word preformats the headers and footers in any document with center and right tabs at the center and far right of the 

ruler. This allows you to press the Tab key, type some text, and have the text automatically centered at the bottom (or top) 

of each page. This tab stop isn't required, but it's mighty thoughtful of Microsoft to set it up that way.  

4. Use the buttons on the Header and Footer toolbar for special items.  

Hover the mouse pointer over each button to see a brief explanation of its function (just like on the big toolbars!).  

5. Click the Close button when you're done.  

In Print Layout view, you can see the header or footer displayed in ghostly gray text. In Normal view, you can't see any 

header or footer, even though it's still there.  

Getting Rid of a Header or Footer in a Word Document  

 

To prevent the header or footer from appearing on the first page of text (which usually is the title page) in your Word 

document, you need to use the Page Setup dialog box.  

1. Choose View, Header and Footer.  
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This displays any headers or footers in your document and also the Header and Footer floating toolbar thing.  

2. Click the Page Setup button on the Header and Footer toolbar.  

The Page Setup dialog box opens.  

3. Click the Layout tab.  

4. Select the Different First Page check box; then click OK.  

5. When you return to edit the headers and footers in your document, click the Show Previous button until 

you find the first header, titled First Page Header.  

Leave that first header (or footer) blank.  

This procedure places an empty header on the first page; the header appears on all the other pages as ordered. You can 

also use this option to place a different header on the first page — a graphic, for example. 

 

Using the Format Painter to Copy Formatting in Word 2000  
 

You can use the paintbrush tool on the Standard toolbar to paint character styles, copying them from 
one bit of text to another in your document. Here's how: 

1. Jab the toothpick cursor in the middle of the text that has the character (font) formatting 
that you want to copy. 

The toothpick cursor must be in the midst of the word, not to the left or right (but it doesn't have to 
be in the exact middle, just "in the word"). If it's not, this trick won't work. 

2. Click the Format Painter button on the Standard toolbar. 

You may need to rearrange the toolbars to see the Format Painter. It's the button with the 
paintbrush on it. 

The cursor changes to a paintbrush/I-beam pointer. You use this special cursor to highlight and 
then re-format text in your document. 

3. Hunt for the text that you want to change. 

4. Highlight the text. 

Drag the mouse over the text you want to change — paint it. (You must use the mouse here.) 

Voilà! The text is changed. 

Mad, modern artists can also make use of the following tips and tidbits: 

 The Format Painter works only with character formatting, not paragraph or page formatting. 

 To change the formatting of multiple bits of text, double-click the Format Painter. That way, the 
format painter cursor stays active, ready to paint lots of text. Press the Esc key to cancel your 
Dutch Boy frenzy. 

 If you tire of the mouse, you can use the Ctrl+Shift+C key command to copy the character format 
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from a highlighted block to another location in your document. Use the Ctrl+Shift+V key 
combination to paste the character format elsewhere. Just highlight the text in your document and 
press Ctrl+Shift+V to paste in the font formatting. 

 You can sorta kinda remember Ctrl+Shift+C to copy character formatting and Ctrl+Shift+V to paste 
because Ctrl+C and Ctrl+V are the copy and paste shortcut keys. Sorta kinda. 

Setting Up Speech Recognition in Word 2002  

 

Word is fully speech-capable software, but you need to set it up first; speech recognition isn't 
installed until you activate it. So keep the Word (or Microsoft Office) CD handy. 

On the hardware side, your computer needs a microphone, such as one of those headset 
microphones, which you can find at most office supply stores. That way, you can squeeze it onto 
your skull and talk without having to hold the microphone. 

 

Do not use a microphone you have to hold in your hand. That picks up too much "hand noise" 
and end up frustrating you more than helping. 

Configuring Word to listen to you 

To direct Word to add its Speech module, choose  
Tools-->Speech from the menu. (This command also installs the Speech module for all of Microsoft 
Office, should you be so lucky.) 

Word may beg for its CD-ROM. The CD is necessary to install the speech files that weren't originally 
installed with Word. Heed the instructions on the screen. 

The final step is . . . training. 

Oh, no — training! 

Training is the process of teaching Word to understand your voice. You read sample text and Word 
listens. The more you do it, the better Word gets at understanding you. It takes a while, and it dries 
out your mouth, so keep a glass of water handy. But if you want this speech thing to work, you have 
to train. 

 

 Please use your regular voice when training Word. If you use your Donald Duck or 
Popeye voices, you have to sound like Donald Duck or Popeye when you do your word 
processing. This may not have the amusing effect you desire. 

 Supposedly, the more you train Word, the easier it can understand you. Supposedly. 

 Expect training to take about an hour or so. 

 To continue training Word after the initial go-round, you need to use the Control Panel's Speech 
icon. Open that icon and, in the Speech Properties/Speech Recognition dialog box, click the Train 
Profile button, and work through the wizard. 

Getting ready for dictation  
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With speech recognition all set up and ready to go, strap on your microphone and choose Tools--
>Speech from the menu. The Speech (really called Language) toolbar appears. This is your main 
clue that Word is listening to your every utterance. (Some people find that their breathing produces 
the word and and that laughing makes Word write the word up.) 

The most important button on the Speech toolbar is the Microphone button. That's what turns the 
microphone on and off. After all, there are times when you want to just sit and not have your 
comments (or breathing) appear in your document. (Up! Up! Up!) When the microphone is turned off, 
the toolbar shortens. 

To turn the microphone back on, click the Microphone button again, and the toolbar lengthens to 
normal size.  

Next to the Microphone button, you most likely use these items on the toolbar: 

The Correction button is used when you're reviewing text. It allows you to hear which word you 
spoke and, optionally, correct it to something else. 

The Dictation button directs Word to listen to you and type the words you say. 

The Voice Command button directs Word to listen to your commands for editing or generally working 
in Word. In this mode, Word is obeying orders and not taking dictation. 

The cartoon bubble displays the words or commands you're speaking. Or, if Word is having trouble 
understanding you, the cartoon bubble offers suggestions, such as Too soft or What was that? or 
Take the marbles out of your mouth and try again. 

Dictating 101: "It was a dark and stormy night. . . ." 

To actually dictate to Word — yes, to become a dictator — follow these steps: 

1. Click the Microphone button on the Speech toolbar. 

When the Microphone button is on, it has a black border around it. 

2. Click the Dictation button. 

Now you're talking! 

3. Position the toothpick cursor where you want the new words to appear. 

Yes, this works just as though you were typing. The exception here is that input comes from the 
microphone and not from the keyboard. (Even so, the keyboard is still active and you can still type 
text or commands.) 

4. Start blabbing away. 

If you've trained Word to understand your voice, text starts appearing on the screen. 

As you speak, you notice a gray box around some periods as Word figures out what you said. 
Eventually, that box fills in with the text.  

Yes, you'll probably make some mistakes. The way to fix them? More training! 
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Dictation works best when you speak in complete sentences. Try not to say the words 
individually. 

Talking punctuation and special keys 

Most punctuation marks and special keys can be spoken. For example, you can say "period" to put a 
period at the end of a sentence. Saying "enter" starts a new line. Table 1 lists a bunch of punctuation 
marks you can pronounce and have Word interpret them as punctuation marks and not as the words 
themselves. 

Table 1 Pronounceable Punctuation 

Saying This Gives You This 

Asterisk * 

At sign @ 

Backslash \ 

Cent sign ¢ 

Close paren ) 

Comma , 

Dash  --  

Dollar sign $ 

Enter New line (like pressing the Enter key) 

Equal sign = 

Exclamation point ! 

Greater than > 

Hyphen - 

Less than < 

New line New line (like pressing the Enter key) 

Open paren ( 

Percent sign % 

Period . 

Plus sign + 

Question mark ? 

Slash / 
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Tab Tab (like pressing the Tab key) 

 

Try keeping one hand on the keyboard and the other on the mouse. That way, you can use the 
mouse to fix things or choose options as you speak. You can use your hand on the keyboard to type 
characters rather than pronounce them. 

Reviewing your text 

If you're reviewing your text and need confirmation of a word you spoke, put the toothpick cursor on 
that word and click the Correction button. Word plays back the word you spoke, which you hear over 
the computer's speakers. A pop-up menu then appears, from which you can choose another word or 
phrase to correct. 

You can also correct words by right-clicking on them with the mouse. When you do, a list of similar-
sounding words appears at the top of the shortcut menu. To replace the word, choose a new one 
from the list. 

 

Modifying Page Numbering in Word  

 

When you tell Word to include page numbers in your headers or footers, Word starts numbering from page 1 and displays 

Arabic numerals such as 1, 3, and 49. If you want to number your pages differently (for example, numbering them as i, ii, 

iii, or a, b, c), or if you want Word to make 39 the first page number in your document, you have to use the Page Number 

Format button on the Header and Footer toolbar.  

To use the Page Number Format button, follow these steps:  

1. Choose View, Header and Footer.  

The Header and Footer toolbar appears.  

2. Highlight the page numbers that appear in your Header (or Footer) text box.  

The page number appears shaded gray. If page numbers do not appear in your Header (or Footer) text box, click the 

Insert Page Number button on the Header and Footer toolbar, and then highlight the number that appears.  

3. Click the Format Page Number icon on the Header and Footer toolbar.  

The Page Number Format dialog box appears, offering ways to change the way Word displays numbers or starts 

numbering in your header or footer.  

4. Click in the Number Format list box and choose a page numbering style (such as 1, 2, 3 or i, ii, iii).  

5. In the Page Numbering group, click one of the following radio buttons:  

*Continue from Previous Section: Numbers pages sequentially.  

*Start At: Lets you define the starting page number as a number other than 1.  

6. Click OK.  
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Deletes a whole paragraph 

Triple-click: Deletes a whole paragraph. Click the mouse three times on the paragraph. Click-click-click. Be quick about the triple click. 
That highlights the paragraph, and a deft press of the Delete key mooches it off the page. 

In Overtype mode, new text gobbles up text already on the screen. If you see this weirdness happen, double-click the OVR thing on the 

status bar to stop it, and then use the Ctrl+Z (Undo) keyboard shortcut to yank back any deleted text. 

 

Template 

A template is a pattern you follow to create something. In Word 2002, templates are special documents that contain various styles, plus 

maybe some text or graphics — enough to get you started. You can also take advantage of those predefined templates to quickly 
create common documents. 

 Unless you choose otherwise, Word uses the Normal document template, also known as NORMAL.DOT. 

The Normal template is a special beast. Referred to by its old MS-DOS filename, NORMAL.DOT is where Word contains all the settings 
made for any new document you create with the Ctrl+N shortcut or by clicking the New button on the toolbar. 

Knowing about NORMAL.DOT is important because you can change the Normal template if you want. For example, if you want to 
change the standard font and size (and whatever other formatting) Word uses when it opens a new document, simply make those 
changes to NORMAL.DOT. Change the font and margins for the Normal style. Then save NORMAL.DOT back to disk. That's it. 

Using a document template 

2 

To use a document template, follow these steps: 

1. Summon the New Document task pane. 

Word's templates are accessed through the task pane. You can summon the task pane by choosing File‡New from the menu and then 
choosing the New Document item from the task pane's menu. 

2. Click the General Templates item. 

The Templates dialog box is displayed, as shown in Figure 1. This dialog box contains many panels full of templates, wizards, and 
whatnot. The General tab is shown in Figure 1 (which is where any templates you may create appear) with the Blank Document 
template highlighted. 

The General tab's Blank Document template is the NORMAL.DOT template, which is the template that Word uses whenever you start a 
new document. 
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3. Select a template. 

Templates are organized into categories, represented by the tabs in the dialog box. For example, click the Letters & Faxes tab. You see 
various templates and wizards displayed. 

The wizards are programs that step you through the process of creating a new document. 

4. Click OK. 

Word starts up a new document, complete with that template's information, fonts, styles, and whatnot, all ready for use. You can take 
advantage of any styles stuffed into the template and view, use, or edit any text saved in the template. 

Opening a document with a template does not change the template; your new document is merely using the template's styles and any 
text it already has. 

3 

Modifying a template 

Changing or editing a document template is identical to changing or editing any document. The difference is that you open a template 
rather than a document. It's a minor difference, but a big deal because templates, after all, are not really documents: 

1. Open the template by choosing File-->Open. 

Yes, this is the normal Open command, and it displays Word's famous Open dialog box. Nothing new yet. 

2. In the Open dialog box, choose Document Templates from the Files of type drop-down list. 

You would assume that Word would be smart enough to automatically zoom to the Templates folder, just as it did when you first saved 
the template. But, no. Word is stupid here. You must manually venture out to the Templates folder — or whichever folder you've saved 
the template to. 

3. Find the Templates folder. 
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Unless you've put the template somewhere else, you need to go to the Templates folder. Here's how: 

a. Choose drive C from the Look in drop-down list. 

b. Open the WINDOWS folder. 

c. Open the Application Data folder. 

d. Open the Microsoft folder. 

e. Open the Templates folder. 

f. Open a beer. 

4. Open the template you want to edit. 

Double-click its filename 

When you open the template, it appears in Word just like any other document — though it's really a template. (Sneaky.). 

5. Make your changes. 

You edit the template just as you would any other document. Bear in mind that it's a template you're editing and not a real document. 
Any style changes or text editing affect the template and are saved to disk as a template again. 

6. Save the modified template by choosing  
File-->Save. 

Or, choose File-->Save As to assign the modified template a new name and maintain the original template. 

7. Close the template document by choosing  
File-->Close. 

Any changes you make to a document template do not affect any documents already created with that template. The changes do, 
however, affect any new documents you create. 

4 

Attaching a template to a Document 

Mostly, documents are born with their templates. You either choose the template from the Templates dialog box (refer to Figure 1) or 
just create a new document, in which case the NORMAL.DOT template is used. But what if you want to change templates? 

You can't really change templates as much as you can reassign or attach a new template to a document. Here's how: 

1. Choose Tools-->Templates and Add-Ins. 

The Templates and Add-ins dialog box appears, as shown in Figure 2. 
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Figure 2: The Templates and Add-ins dialog box. 

2. Click the Attach button. 

Word displays the Attach Template dialog box, which looks much like the Open dialog box. Normally, this dialog box opens in the 
Templates folder, where you've probably stored a host of templates available for the plucking. 

3. Select the template you want to attach. 

If the template isn't visible in the Attach Template dialog box, use the dialog box to browse to the folder containing the template. 

4. Click the Open button. 

5. Click OK. 

The styles (and toolbars and macros) stored in that template are now available to your document.  

Attaching a template does not merge any text or graphics stored in that template. Only the styles (and toolbar and macros) are merged 
into your document 

 

Indent Type Shortcut What It Does 

First Line 
Indent 

None Indents the first line of a paragraph. 

Indent F7 Indents all lines of a paragraph one tab stop to the right. 

Hanging 
Indent 

Ctrl+F7 Indents all lines of a paragraph except the first line one tab stop to the right. 

Double Indent Ctrl+Shift+F7 Moves all lines of a paragraph inward one tab stop from the left margin and an equal 
distance from the right margin. 

Back Tab None Moves the first line of a paragraph one tab stop to the left. 
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Using QuickIndent 

 

You can use the Tab key to create standard and hanging indents if the QuickIndent feature is turned on, which it 
is by default. To verify that QuickIndent is enabled, select Tools --> QuickCorrect to open the QuickCorrect dialog 
box, click the Format-As-You-Go tab, and look at the QuickIndent check box. A check mark means the feature is 
turned on; click the check box to turn QuickIndent off. 
 

To create your indents using QuickIndent, move the insertion marker to the beginning of any line in the paragraph except the first 
line.Pressingthe Tab key then delivers the following results: 

If the first line in the paragraph doesn't begin with a tab, WordPerfect gives you a hanging indent. Press Tab a second time to shove the 
whole paragraph one tab stop to the right. Press Shift+Tab to shove the hanging-indent lines (all but the first line) one tab stop to the 
left. 

If the first line does begin with a tab, the tab is simply converted to a standard indent. Press Tab again to apply a hanging indent, 
moving all lines but the first line one tab stop to the right. Now the Tab and Shift+Tab combination work as described in the preceding  

 

To start columns in your document, follow these steps: 

1. Move the toothpick cursor to where you want the columns to start. 

If your document already has text in it, put the toothpick cursor at the start of the first paragraph you want to appear in columns. 

If you haven't yet written the text to put into columns, that's okay. Just follow along with Step 2. 

2. Choose the Format-->Columns command. 

If the Columns command isn't visible, click the down-arrow at the foot of the menu to see it.The Columns dialog box opens, as shown in 
Figure 1. 
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Figure 1: The Columns dialog box. 

3. Choose a column style from the Presets area. 

Two columns are sufficient enough to impress anyone. More columns make your text skinnier and harder to read. 

Note the Preview area, which shows how your document is (or will be) affected by your column choices. 

If you want more than three columns, you need to specify them in the Number of Columns list. 

Specific column adjustments can be made in the Width and spacing area of the dialog box. 

If you want a pretty line between the columns of text, check the Line between box. (The dialog box says Line Between, not Pretty Line 
Between.) 

4. Choose where you want to apply the columns from the Apply To drop-down list. 

You can choose to apply the columns to the Whole document, from the toothpick cursor's position forward (This point forward) or to the 
current section (This section). 

The Apply To drop down list only displays two options at a time; use the up or down buttons to see the other options (though the This 
Section option may not be available if your document doesn't use sections). 

5. Click the OK button. 

What you see on the screen depends on how Word displays your document. If you switch from Normal to Print Layout view, then you 
see the columns right there on the screen. 

If you're using Normal view, you'll see a Section Break (Continuous) type of page break in your text, and then one skinny column. That's 
simply how Word displays columns in the Normal view. Choose View-->Print Layout to see the columns in real life. 

 Instead of using the cursor movement keys to move the toothpick cursor between columns, use the mouse instead. 
It's much easier to point and click in a column than watch the toothpick cursor fly all over the page. 

 The space between columns is called the gutter. Word sets the width of the gutter at .5" — half an inch. This amount 
of white space is pleasing to the eye without being too much of a good thing. 
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 The three-column text format works nicely on Landscape paper. This method is how most brochures are created. 

 Word's text and paragraph formatting also applies to text and paragraphs in columns. The difference is that your 
column margins — not the page margins — now mark the left and right sides of your text for paragraph formatting. 

Even though you can apply columns to specific sections in a document, Word does let you turn the column mode on and off throughout 
a document without having to use sections. 

Toolbars usually appear at the top of the screen (if they appear at all). You may find two or more toolbars smashed together (which can 
look confusing). So feel free to tear off your toolbars and move them anywhere around the screen, including the side, bottom, or right in 
the middle of the screen instead. 

To tear off a toolbar, follow these steps: 

1. Choose View-->Toolbars and then choose the toolbar that you want to display. 

Your chosen toolbar appears on the screen. 

2. Move the mouse pointer over the toolbar handle. 

The toolbar handle appears as a vertical line at the far left of the menu (as shown in Figure 1). The mouse pointer turns into a four-way 
pointing arrow when you move the mouse over the menu handle. 

 

 

3. Hold down the left mouse button and drag the mouse to move the toolbar. 

As you move the toolbar away from the top, it turns into a floating window. You can leave the menu as a floating window or move it to 
the side, top, or bottom of your screen. 

4. Release the mouse button when you're happy with the position of your toolbar. 

To move a floating window, move the mouse pointer over the title bar of the floating toolbar until the mouse pointer turns into a four-way 
pointing arrow. 

You can use the above steps to move the menu bar of any Microsoft Office XP program to the side, bottom, or in 
the middle of your screen as a floating menu bar, too 

Remember to rip and record only what you've bought, or what's legally available on the Internet. Likewise, don't 
copy commercial software and blithely hand it over to those who didn't pay a penny for it. Honor the copyrights 
of the musicians and software developers that worked the long hours. Please. 

In addition to recording audio CDs from MP3 files, Easy CD & DVD Creator can  

 Copy both individual tracks from existing CDs (in a process sweetly called ripping). 

 Copy an entire existing audio CD. 

Here's how to create the Ultimate Motorhead Mix CD (or, if you prefer, the Absolute Best of Alvin and the Chipmunks): 

1. Load a blank disc into your recorder, which automatically displays the Home screen. 
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Do not use a CD-RW when recording a standard audio CD for use in a stereo system unless the player is designed to play CD-RWs!  

2. Click the Creator Classic button in the Home window. 

3. Choose File --> New Project --> Music CD. 

If you'd rather create an MP3 music CD (and your audio CD player supports MP3 music discs), choose File --> New Project --> MP3 
Player Disc instead. You can then add up to 700MB of MP3 files from your hard drive because an MP3 music disc is actually a data 
disc (not a true audio CD). MP3 music discs store MP3 songs in their native format, so you can get several hours of listening pleasure 
on a single CD! (Remember, however, that you can't play an MP3 music disc in an audio CD player that doesn't support the format . . . 
you hear absolutely zilch.) 

4. Now it's time to add tracks from the Easy CD & DVD Creator screen. You can select one of these options: 

• Add MP3, WAV, or WMF files: Use Explorer view in the upper-left half of the screen to locate folders where your audio files are 
stored. 

• Rip tracks from another CD: Load a disc into either your CD-ROM or DVD-ROM drive or your recorder and then select that drive 
from the Select Source drop-down list box to display the tracks. To load other tracks from other audio CDs, repeat the process. 

If you don't have a track listing for the disc you have loaded, just double-click on a track in Explorer view in the upper-right half of the 
screen. Easy CD & DVD Creator displays the Preview player, and you can listen to the track before you add it to your layout. 

5. Click once on each track that you want to add. 

To choose more than one track from the same source, hold down the Ctrl key as you select each track name. 

6. After you have selected your tracks from the source folder or disc, click the Add to Project button (which looks like an 
arrow pointing down) in the center of the window to add them to your project layout. (Alternatively, you can drag the music 
files from the Explorer view and drop them on the layout at the bottom of the screen.) 

7. Continue repeating Steps 4 through 6 until your track layout is complete — or until you have packed every second of your 
blank disc! 

You can tell how much time you have used on your disc by checking the Estimated Time bar at the bottom of the screen; it tells you 
how much time the current track list needs and the remaining time you can fill on both a 74-minute and 80-minute CD-R. 

8. Arrange the tracks in your layout as you like by clicking a track name to highlight it and dragging it to the new position in 
the track list. 

9. Although it's not necessary, you might want to enter both a name for your new disc in the New Disc Title field and the 
artist's name in the Artist Name field. 

 

Need to change or add a name for a track? Just click the entry to highlight it and click again to edit the New Disc Title field. 

10. Ready to burn those hip 1s and 0s (zeros)? Click the Big Orange Disc-on-Fire Button at the right lower corner of the 
window. 

If you're loading tracks from an audio CD, Easy CD & DVD Creator prompts you to load the pesky thing when it's necessary so that the 
tracks can be copied and converted. 

The program displays the Record Setup dialog box. 

11. If necessary, select your recorder and select the fastest possible recording speed. 

12. You can clone multiple copies of your new music disc by clicking the arrows next to the Number of Copies field. 
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13. Enable the Buffer Underrun Protection check box if your drive supports burnproof recording. 

14. To add a little technowow touch to your new audio CD, enable the Write CD-Text check box! 

Many audio CD players (and most CD player programs for your computer) display CD-Text while the disc is playing, which includes the 
disc name, artist name, and each track name. 

15. If your recorder supports Disc-at-Once mode, select it (to prevent clicks between tracks). Otherwise, choose Track-at-
Once mode and choose the Finalize Disc option. 

16. Click OK, you music-producing mogul! If your recorder is empty, Easy CD & DVD Creator yells for you to load a blank 
disc. 

The program displays the Burn Disc Progress dialog box, allowing you to monitor the 1s and 0s (zeros) as they're shoveled into the 
furnace and onto your disc. When the recording is done, you have the choice of running Label Creator if you want to print a fancy-
looking label or a set of jewel box inserts. 

Time to grab your headphones and jam to your latest creation! 

 

Love that WordArt 

Of all things in Word, some people find WordArt to be the most useful, best fun, and biggest time-waster. When a Word user discovers 
WordArt, all hell breaks loose. 

To put WordArt into your document, choose the Insert --> Picture --> WordArt. The WordArt Gallery 

dialog box appears, showing you the colors and variety of WordArt you can create and looking much like a lipstick display at a 
cosmetics counter (see Figure 2). 

 

Figure 2: The WordArt Gallery dialog box. 
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Choose the style for your WordArt from the gallery; then click OK. 

In the Edit WordArt Text dialog box, type the (short and sweet) text you want WordArtified. Choose a font, size, and maybe bold or 
italics — you know the drill. Click OK when you're done, and that bit of text appears as an image in your document. 

 To edit the WordArt, click it once. This displays the WordArt toolbar, which you can use to further mess with the 
image. 

 Like other graphics in your document, WordArt appears wherever the toothpick cursor lurks. So, if you want to "float" 
the WordArt around your text, use the Text Wrapping button on the WordArt toolbar. 

 Click the Edit Text button to return to the Edit WordArt Text dialog box to change the WordArt text, font, size, and so 
on. Click OK when you're done. 

 The WordArt Shape button displays a drop-down list of different layouts for your WordArt text — a more detailed 
version than you can find in the WordArt Gallery. Just select a shape, and your WordArt text is reformatted to fit into that 
shape. 

 

Scribbling in Word 

Word sports a special Drawing mode that enables you to insert circles, lines, arrows, and other blocky artwork at your whim. Inserting 
artwork could be the subject of an entire book, but here's some barebones information to get you started. 

To activate Word's drawing mode, click the Drawing button on the Standard toolbar. (You can also choose View --> Toolbars --> 
Drawing from the menu.) This action musters the Drawing mode toolbar that contains various drawing buttons, commands, options, and 
pop-up menus, typically appearing near the bottom of Word's window. 

The Drawing toolbar is divided into several areas. The middle area contains tools you can use to draw various lines, arrows, squares, 
and circles. The right area contains controls for colors, line width, and three-dimensional effects. 

Oh, go ahead and play.  

 The Drawing tools are good but best used for simple illustrations. If you need complex or detailed drawings, pick up a 
nice illustration package for your computer. Consult the guy at the software store for more information. 

 One thing the Drawing tools should not be used for is creating an organizational chart or similar structure. For that 
use the Insert --> Picture --> Organization Chart command. 

 When your drawing is in your document, it behaves like any other graphic. 

The Drawing toolbar may automatically appear from time to time, depending on what you're doing in Word. It doesn't automatically go 
away, unfortunately, which means that it needlessly occupies screen space. To remove the Drawing toolbar, click on the X (close) 
button in the upper-right corner, or choose View --> Toolbars --> Drawing from the menu. 

 

Understanding OneNote in Office 2003  

Microsoft OneNote is designed for taking notes at meetings and conferences and taking notes while you're talking on the telephone. 
Rather than scribble notes indiscriminately in a Word document, you can enter them in OneNote, organize them into sections and 
pages so that they can be retrieved easily, and copy them very easily into Excel, PowerPoint, Word, or another Office program.  

Running OneNote 

Do one of the following to run OneNote: 
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 Click the Start button and choose All Programs --> Microsoft Office --> Microsoft Office OneNote. 

 Double-click the OneNote icon in the notification area of the taskbar (it's located in the lower-right corner of the 
screen next to the clock). If you don't see the icon in the system tray and you want to see it there, choose Tools --> 
Options, select Other in the Options dialog box, and select the Place OneNote icon in the Notification Are of the Taskbar 
check box. 

OneNote opens to the section and page or subpage that was open the last time you closed the program. What is a section, page, and 
subpage? Better keep reading. 

Figure 1 shows the OneNote window with three sections open. In OneNote lingo, all notes are kept in the Notebook, the Notebook is 
divided into sections, and each section is divided into pages and subpages. Besides confusing you, the idea behind storing notes in 
sections, pages, and subpages is to help you organize and locate notes. Create a section for each new task you will undertake — for 
each new staff meeting, conference, or client. Within the sections, store your notes in pages and subpages (if using subpages proves 
really necessary). 

 

Figure 1: The OneNote window. 

Here are ways to get from section to section or page to page in the OneNote window: 

 Go to a different section: Click a section tab along the top of the window (refer to Figure 1), or click the My 
Notebook button and choose a section name on the drop-down list. 

 Go to a different page: Click a page or subpage tab on the right side of the window (refer to Figure 1). Page tabs are 

large and have round corners; subpage tabs are square. You can also click the Back and Forward buttons on the 
Standard toolbar to revisit pages. 

 

Move the pointer over a page tab and you see a pop-up message with the page's title, its number, and its creation date. To 
make page titles rather than page numbers appear on page tabs, choose View --> Titles in Page Tabs or click the Show 
Page Titles button in the lower-right corner of the window. 
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Writing notes 

Although the program is called OneNote, you can enter two kinds of notes — typed notes and drawings. Moreover, if you're 
using a Tablet PC to scribble your notes, OneNote can (at least in theory) recognize whether you're writing by hand or 
drawing.  

 

Notes appear in what are called containers, as shown in Figure 2. Move the pointer over the top of a container 
and you see the four-headed arrow. At that point, you can click and drag a note elsewhere. Drag the little arrows 
in the upper-right corner of a container to change the container's width. 

 
 
Figure 2: A typed note (left) and a drawn note (right). 

Typing a note 

To type a note, simply click and start typing. Press the Enter key to begin a new paragraph in a note. You can draw upon the 
commands on the Formatting toolbar — do you recognize them this from Microsoft Word? — to format the text or change its color. 

To get more room on a page for notes, try removing the page header. To remove or display page titles, choose 
View --> Page Header. 

Drawing a note 

Use the Pen button to draw a note. Click the down arrow beside the button to choose a color and thickness for the line you will draw. 
The pointer turns into a dot. Click and start drawing. As you draw, 

the drawing canvas enlarges to make room for the lines. Press the Esc key when you're finished drawing. 

If you make a mistake in a drawing, click the Eraser button and then click the line you want to erase. Press the Esc key when you're 
finished erasing. You can also erase the last line you drew by choosing Edit --> Undo Inking (or pressing Ctrl+Z). 

To get a better look at all the pens and highlighters you can choose among when drawing, display the Pens 
toolbar. To do so, choose View --> Toolbars --> Pens or right-click a toolbar and choose Pens. 

 

Putting images in front of or behind each other 
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The graphics images in your document live on various "layers." Don't bother looking for the layers. Don't bother peeling the screen. The 
layers show up only when you put more than one image on a single page and when you've set the wrapping options for each image to 
something other than In Line With Text (so that the images can be moved freely around the page). When that happens, you may notice 
that one image appears on top of another. That's because each image is in its own layer. 

To send one image in front of or behind another image, right-click the image and choose the Order item from the shortcut menu. That 
command displays a submenu that lists various options for changing the way the image appears, as shown in Figure 2. 

 
Figure 2: The Order submenu for putting one image in front of or behind another. 

Choose an item from the menu to move the selected image forward, backward, or all the way to the front or back. Of course, this 
implies that you have more than one image on the page, which is tending more toward image processing than word processing. 

 

Talking punctuation and special keys 

Most punctuation marks and special keys can be spoken. For example, you can say "period" to put a period at the end of a sentence. 
Saying "enter" starts a new line. Table 1 lists a bunch of punctuation marks you can pronounce and have Word interpret them as 
punctuation marks and not as the words themselves. 

Table 1 Pronounceable Punctuation 

Saying This Gives You This 

Asterisk * 

At sign @ 

Backslash \ 

Cent sign ¢ 
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Close paren ) 

Comma , 

Dash  --  

Dollar sign $ 

Enter New line (like pressing the Enter key) 

Equal sign = 

Exclamation point ! 

Greater than > 

Hyphen - 

Less than < 

New line New line (like pressing the Enter key) 

Open paren ( 

Percent sign % 

Period . 

Plus sign + 

Question mark ? 

Slash / 

Tab Tab (like pressing the Tab key) 

 

Try keeping one hand on the keyboard and the other on the mouse. That way, you can use the mouse to fix things or 
choose options as you speak. You can use your hand on the keyboard to type characters rather than pronounce them. 

 

Reviewing your text 

If you're reviewing your text and need confirmation of a word you spoke, put the toothpick cursor on that word and click the Correction 
button. Word plays back the word you spoke, which you hear over the computer's speakers. A pop-up menu then appears, from which 
you can choose another word or phrase to correct. 

You can also correct words by right-clicking on them with the mouse. When you do, a list of similar-sounding words appears at the top 
of the shortcut menu. To replace the word, choose a new one from the list. 

 

Identifying Entries for an Index in Word  

 

The index at the back of a book or document is more precise than the table of contents, which appears at the front. An 

index references specific items, tasks, terms, or people throughout a document. Creating an index is a two-part process in 

Word. The first part is identifying the words or phrases in a document that you want to place in the index. (This implies 

that your document should be written before you index it.) The second part is building the index itself.  
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To flag a bit of text for inclusion in the index, follow these steps:  

1. Select the text you want to reference in the index.  

It can be a word, phrase or any old bit of text. Mark that text as a block.  

2. If you're a Word 2000 user, choose Insert, Index and Tables. If you use Word 2002 or Word 2003, then 

choose Insert, Reference, Index and Tables  

The Index and Tables dialog box appears.  

3. Click the Index tab.  

4. Click the Mark Entry button.  

The Mark Index Entry dialog box appears. Notice that the text you selected in your document appears in the Main entry 

box. (You can edit that text if you wish.)  

5. Click either the Mark button or the Mark All button.  

The Mark button marks only this particular instance of the word for inclusion in the index. Use this button if you want to 

mark only instances that you think will benefit the reader the most. The Mark All button directs Word to seek out and flag 

all instances of the text in your document, creating an index entry for each and every one. Use this option if you'd rather 

leave it to your reader to decide what's relevant.  

You can mess with other options in the Mark Index Entry dialog box as well.  

When you mark an index entry, Word switches to the "Show Codes" mode, where characters such as spaces, paragraph 

marks, and tabs appear in your document. Don't let it freak you out. Step 8 tells you how to turn that thing off.  

6. Continue scrolling through your document, looking for stuff to put into the index.  

The Mark Index Entry dialog box stays open, allowing you to continue to create your index: Just select text in the 

document, then click the Mark Index Entry dialog box. The selected text appears in the Main entry box. Click the Mark or 

Mark All button to continue building the index.  

7. Click the Close button when you're done.  

The Mark Index Entry dialog box goes away.  

8. Press Ctrl+Shift+8 to disable the Show Codes mode.  

Be sure to use the 8 key near the top of the keyboard, not the numeric keypad.  
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Figure 2: The task pane gives you additional options to choose. 

 

The Home button displays the home page of the task pane, which is where you can create a new file or open an existing one. If you 
click a link in the task pane, the task pane displays different information. 

Clicking the Back button displays the previous information that appeared in the task pane. If you click the Back button and suddenly 
decide you want to return to that task pane, just click the Forward button. 

If you click on the Task Pane list box, you can view all the other types of information that the task pane can display, such as the Help 
task pane or the Clipboard task pane, as shown in Figure 3. 
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Figure 3: The Task Pane list box lets you quickly see all the types of information the task pane can display. 

Identifying Entries for an Index in Word  

 

The index at the back of a book or document is more precise than the table of contents, which appears at the front. An 

index references specific items, tasks, terms, or people throughout a document. Creating an index is a two-part process in 

Word. The first part is identifying the words or phrases in a document that you want to place in the index. (This implies 

that your document should be written before you index it.) The second part is building the index itself.  

To flag a bit of text for inclusion in the index, follow these steps:  

1. Select the text you want to reference in the index.  

It can be a word, phrase or any old bit of text. Mark that text as a block.  

2. If you're a Word 2000 user, choose Insert, Index and Tables. If you use Word 2002 or Word 2003, then 

choose Insert, Reference, Index and Tables  

The Index and Tables dialog box appears.  

3. Click the Index tab.  

4. Click the Mark Entry button.  

The Mark Index Entry dialog box appears. Notice that the text you selected in your document appears in the Main entry 

box. (You can edit that text if you wish.)  
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5. Click either the Mark button or the Mark All button.  

The Mark button marks only this particular instance of the word for inclusion in the index. Use this button if you want to 

mark only instances that you think will benefit the reader the most. The Mark All button directs Word to seek out and flag 

all instances of the text in your document, creating an index entry for each and every one. Use this option if you'd rather 

leave it to your reader to decide what's relevant.  

You can mess with other options in the Mark Index Entry dialog box as well.  

When you mark an index entry, Word switches to the "Show Codes" mode, where characters such as spaces, paragraph 

marks, and tabs appear in your document. Don't let it freak you out. Step 8 tells you how to turn that thing off.  

6. Continue scrolling through your document, looking for stuff to put into the index.  

The Mark Index Entry dialog box stays open, allowing you to continue to create your index: Just select text in the 

document, then click the Mark Index Entry dialog box. The selected text appears in the Main entry box. Click the Mark or 

Mark All button to continue building the index.  

7. Click the Close button when you're done.  

The Mark Index Entry dialog box goes away.  

8. Press Ctrl+Shift+8 to disable the Show Codes mode.  

Be sure to use the 8 key near the top of the keyboard, not the numeric keypad.  

 

Creating Index Subentries in Word  

A subentry is used when a word is used for two different meanings or when a word serves as a category organizer for 

several related words. For example, you may want to create an index entry that looks like the following.<BreakHere>  
crew  

Kirk, James T., 15  

McCoy, Leonard H., 16  

Scott, Montgomery, 16  

Spock, Mr., 17  

Here, the index entries on pages 15-17 for Kirk, McCoy, Scott, and Spock are all subentries of the main entry: crew.  

To create index subentries, you follow the normal procedure for marking index entries. You type text for both the main 

entry and the subentry, however, in the Mark Index Entry dialog box. Each of the preceding index entries, for example, 

has crew for the Main Entry field and the individual crew member's name as the subentry.  

You can create a subentry directly in the Main Entry field by typing the main entry, a colon, and the subentry. For 

example, type crew:Kirk, James T. to create Kirk, James T. as a subentry of crew. 
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Creating an Index in Word  

 

Creating an index is easy once you have your entries and subentries identified. When it's done, you'll have a nice, neat 

listing of essential elements in your document. Here's how you create an index.  

1. Position the toothpick cursor where you want the index to appear.  

Nearly every book has the index at the end, usually on a page by itself. Use the Insert, Break command to insert a page 

or section break for your index.  

2. If you're a Word 2000 user, choose Insert, Index and Tables. If you use Word 2002 or Word 2003, then 

choose Insert, Reference, Index and Tables  

3. Click the Index tab.  

4. Optionally mess with the dialog box.  

You can choose an index style from the Formats drop-down list. Use the Print Preview window to see how your choice 

affects the final product.  

The Columns list tells Word how many columns wide to make the Index. Note that 2 columns are standard, though there's 

no specific reason for that.  

5. Click OK.  

The index, all nice and neat, is inserted into your document. 

 

Using Footnotes or Endnotes in Word  

 
Long Word documents often have footnotes and/or endnotes that consist of comment or reference information. A footnote 

appears at the bottom of the page, while an endnote appears at the end of a chapter or document.  

Here's how to create a footnote or endnote in a Word document:  

1. Position the toothpick cursor in your document where you want the footnote or endnote to be referenced.  

2. Choose the Insert, Reference, Footnote command.  

Choosing the Footnote command displays the Footnote and Endnote dialog box,.  

3. Choose Footnotes if you're creating a footnote or choose Endnotes if you're creating an endnote.  

4. Set any optional formatting information.  

You only need to do this once, when you create the first footnote or endnote. All subsequent foot/endnotes will carry the 

same format.  

5. Click OK.  

If you're using Normal view, a new "window" magically appears at the bottom of your page.  
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If you're using Print Layout view, the toothpick cursor moves to the bottom of the page, beneath a gray line, ready for you 

to . . .  

6. Type your footnote or endnote.  

You can place in a footnote anything you can place in a document — charts, graphs, pictures, and even text.  

7. Continue working on your document.  

8. For Normal view, click the Close button.  

In Print Layout view, you can use the Shift+F5 command to return to your text, though that may not always work. Instead, 

just click the mouse back in the main body of the text 

 
Table of contents in word 
Word 2003 lets you build a table of contents (or TOC) for any document you create — if, of course, you format your 
headings with the proper, built-in heading style. Heed these steps to add a TOC to your document.  

1. Move the toothpick cursor to where you want the TOC to be.  

A good habit is to put it up front on a page by itself (maybe even a section by itself).  

2. Choose Insert, Reference, Index and Tables.  

The Index and Tables dialog box appears.  

3. Click the Table of Contents tab.  

The Table of Contents part of the dialog box appears.  

4. Mess around (if it suits you).  

Play with the options on the Formats drop-down list and check the various effects in the Print Preview window.  
Seriously! Choose a few options and see how they affect the table of contents. This is a fun dialog box to mess 
around in.  

5. Click OK to create the TOC.  

Word looks through your entire document and takes everything tagged with a heading style (whether it's Heading 1, 2, or 
3), determines which page it's on, and builds the table of contents for you.  

 

Creating a headline 

Suppose that you want to center a line of headline text and apply a heading tag to make it large and bold. To create a 
headline, follow these steps: 

1. Highlight the text you want to format. 

2. Choose Text --> Format --> Heading 1. 

Heading 1 is the largest option, Heading 2 is the next largest, and your choices go all the way down to Heading 6, the 
smallest heading size. 
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3. With the text still selected, choose Text --> Alignment --> Center. 

The text automatically centers. 

Alternatively, you can use the Property Inspector to apply the same formatting you applied using the drop-down menus 
from the menu bar. Choose Window Properties to open the Property Inspector. 

 

Indenting text 

Type a little more text after your headline text. A single sentence is enough. To indent that text, follow these steps: 

1. Highlight the text you want to indent. 

2. Choose Text --> Indent. 

The text automatically indents. 

If you want to continue adding text and you don't want it to be indented, choose Text --> Format --> None to 
transition back to plain text mode without the indent. 

If you just want to indent a line or two, the Indent option in the Text menu is ideal. If, however, you want to create the effect of a 
narrower column of text on a page, an HTML table is a better option. 

 

Adding images 

Adding an image to your Web page is simple with Dreamweaver. The challenge is to create a good-looking image that 
loads quickly in your viewer's browser. You can use any image on your Web site, as long as it's in GIF or JPEG format. 

You need to do two important things before inserting an image on a Web page. First, save your HTML 
page in your Web site's folder on your hard drive. This step is important because Dreamweaver can't 
properly set the path to your image until it can identify the relative locations of the HTML page and the 
image. Until you save the page, Dreamweaver doesn't know what folder the page will be in. 

For this same reason, you need to make sure that the image file is where you want to store it on your Web site. Many 
designers create a folder called Images so that they can keep all their image files in one place. If you are working on a very 
large site, you may want an Images folder within each of the main folders of the site. 

1. Click the Image icon in the Objects panel. 

The Image dialog box opens. (If the Objects panel isn't visible, choose View --> Objects to display the Objects panel in 
the Dreamweaver work area.) 

 

An important thing to remember is that if you move the page or image to another folder after you 
place the image on your page, you break the link between the page and the image, and an ugly 
broken GIF icon appears when your page is viewed in a browser. If for some reason you do end up 
breaking an image link, simply delete the broken image icon that appears in its place and insert the 
image again by following these steps for linking an image to your Web page: 

2. Click the Select button. 
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A dialog box opens, displaying files and folders on your hard drive. 

3. Navigate to the folder that has the image you want to insert. 

4. Double-click to select the image you want. 

The image automatically appears on your Web page. 

If you haven't already saved your page, a warning box appears to tell you that Dreamweaver cannot properly set the link 
to the image until you save the page. You see this message because Dreamweaver needs to know the location of the 
HTML page relative to the image to create the link. If you see this box, cancel the step, save your page by choosing File 
--> Save, and then repeat the preceding steps. 

5. Click the image on your Web page to display the image options in the Property Inspector. 

Use the Image Property Inspector to specify image attributes, such as alignment, horizontal and vertical spacing, and 
alternative text. 

The Image Property Inspector dialog box enables you to specify many attributes for images that you use in your Web 
site. 

 
Splitting a Screen in Word 2003  
 
Splitting a window means to divide it into north and south halves, where you have two horizontal windows. In a split 
screen, two sets of scroll bars appear so that you can travel in one half of the screen without disturbing the other half. 
Word offers two ways to split the screen.  

 Move the mouse cursor to the split box at the top of the scroll bar on the right. Move it just above the arrow. 
When the cursor turns into double-arrows, click and drag the gray line down the screen. When you release the 
mouse button, you have a split screen.  

 Choose Window, Split. A gray line appears on-screen. Roll the mouse down until the gray line is where you 
want the split to be, and click. You get two screens split down the middle.  

When you tire of this schizophrenic arrangement and want to remove the split, choose Window, Remove Split, drag the 
gray line to the top or bottom of the screen, or double-click on the line that splits the screen in two.  

 

Adding Space between Paragraphs in Word  

 

Some people are in the double-Enter habit. That is, you press Enter-Enter to end a paragraph, when all Word really needs 

is a single Enter. It's a similar disorder to pressing Spacebar-Spacebar after a period — an utterly useless affliction in the 

age of modern word processing, an unnecessary legacy of the typewriter age. In Word, committing such a sin is like 

writing down your stutter.  

If you want your paragraphs to have some padding around them you need to tell Word to stick some space around its 

paragraphs. Here's how:  

1. Position the toothpick cursor in the paragraph you want more air around, or mark a block of paragraphs 

to affect them all.  

The air can be either above or below the paragraph.  

2. Choose Format, Paragraph.  
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The Paragraph dialog box appears.  

Make sure that the Indents and Spacing panel is forward. (Click that panel's tab or press Alt+I, if it isn't forward already.)  

You want to concentrate on the area that says Spacing.  

3. To add space before a paragraph, enter a value in the Before box.  

This is space that automatically cushions stuff above the paragraph.  

4. To add space after a paragraph, enter a value in the After box.  

This is space that comes below the paragraph.  

5. Click OK.  

The paragraph (or paragraphs) now has extra spacing.  

For example, to add space after every paragraph — just like pressing the Enter key twice — specify 12 pt in the After box 

in Step 4. The value 12 pt means that there will be just about one blank line after the paragraph. 

 

Multiple Document Mania in Word 2003  

 

Word invites you to work on up to a zillion documents at once. Well, actually, you can work on 
several documents at once. Whenever you open a new document or choose File --> New to start a 
new document from scratch, Word opens another document window. 

All the document windows appear as buttons on the taskbar. To switch from one document to 
another, click its button on the taskbar. 

 A quick way to switch from one document window to another is to press the Alt+Tab key 
combination. 

 Another way to switch documents is to use the Window menu. Alas, the Window menu displays 
only the first nine documents you have open (which is a bunch). For any more than nine windows, 
you see a More Windows menu item that displays the entire list of all the documents and windows 
you're working on in Word. 

 The goings-on in one document are independent of any other: Printing, spell checking, and 
formatting affect only the document you can see onscreen. 

 You can copy a block from one document to the other. Just mark the block in the first document, 
copy it (press Ctrl+C), open the second document, and paste it in (Ctrl+V). 

Closing your documents 

When you're working with several open documents or windows at a time, you can close the 
documents by clicking the X (Close) button in the window's upper-right corner. However, when you 
get to the last open document, do not click the X button unless you want to quit Word as well as 
close the document. 
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Seeing more than one document 

You can arrange all your documents onscreen by choosing Window --> Arrange All. The Arrange All 
command arranges each document window in a tiled pattern on the screen, allowing you to view 
more than one document at a time. 

Of course, choosing Window --> Arrange All works best with two documents. Three or more 
documents arranged on the screen looks more like modern art than anything designed to help you 
get work done more efficiently. 

 Although you can see more than one document at a time, you can work on only one at a time. The 
document with the highlighted title bar is the one "on top." 

 After the windows are arranged, you can manipulate their size and change their positions with the 
mouse. 

 Clicking a window's Maximize button restores the document to its normal, full-screen view. 

Working on one document in two windows 

It's possible in Word to show one document in two windows. You can view two or more different 
parts of the same document in a large window. 

To set up a second window for your document, choose the Window --> New Window command. The 
second window opens, as does a second button for that window on the taskbar. 

Even though two windows are open, you're still working on only one document. The changes you 
make in one of the copies are immediately included in the other. (If you want to make a copy of the 
document, use Windows to copy the document file.) 

When you're done with the second window, click the X button to close it. This action closes the 
window without closing your document; the first window stays open. 

 This feature is useful for cutting and pasting text or graphics between sections of the same 
document, especially when you have a very long document. 

 The title bar tells you which copy of your document you're looking at by displaying a colon and a 
number after the filename: for example, Boring Stuff:1 in one window and Boring Stuff:2 in the 
second window. 

 Another way to view two parts of the same document is by using the old split-screen trick. This 
feature is discussed . . . why, it's right here: 

Using the old split-screen trick 

Splitting the screen allows you to view two parts of your document in one window. No need to bother 
with extra windows here. In fact, many prefer to use Word with as little junk onscreen as possible. 
When you do need to view two parts of the same document, you can just split the screen — Moses-
like — and then undo the rift when you're done. You can accomplish the same splitting-screen feat 
by following these steps: 

1. Place the mouse cursor on the little gray thing located just above the up-arrow button on 
the vertical scroll bar (on the upper-right side of your document). 

Oh, brother. Just refer to Figure 1 to see what I'm talking about. 
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Figure 1: The little gray thing. 

When you find the sweet spot, the mouse pointer changes shape and looks like a pair of 
horizontal lines with arrows pointing down and up. 

2. Hold down the left mouse button and drag the pointer down. 

As you drag, a line drags with you and slices the document window in half. That marks the spot 
where the screen splits. 

3. Release the mouse button. 

Your screen looks something like Figure 2. 

 
Figure 2: Splitting a document. 

 Each section of the document can be manipulated separately and scrolled up or down. Even so, 
you're still viewing only one document; changes you make in one of the copies are immediately 
included in the others. 

 This feature is useful for cutting and pasting text or graphics between parts of the same 
document. 

The fastest way to split a window is to point the mouse at the little gray area and 
double-click. It's also the fastest way to undo a split screen: Put the mouse 
pointer on the little gray area and double-click. 

 You can also choose Window --> Split to split your screen and Window --> Remove Split to undo 
it. 
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Sharing Your Word 2003 Work with Revision Marks  

 

Every writer jealously guards his text. Revision marks are a way of tracking changes made to your 
document by evil people. Okay, maybe not evil, but people who change things without first making 
suggestions. To help protect yourself against such intrusion, you can use one of Word's many 
revision-tracking tools. The following sections outline two ways you can put them to use. 

Tracking changes between two versions of the same document 

Go ahead and put away the magnifying glass. When someone else returns your Word document to 
you, it's a cinch to have Word compare the "new" document with your pristine original. Word flags 
any changes, displaying them for you right on the screen. Here's how: 

1. Make sure that you have the edited (newer) document loaded and on the screen. 

The original document should be saved to disk. That's okay for now; you don't need to open it. 
Just open the edited document and have it on the screen in front of you. 

Yup. The newer and original documents should have two different names. That's 
best. 

2. Choose Tools --> Compare and Merge Documents. 

An Open dialog box appears, though it's named Compare and Merge Documents and not Open. 

3. Find the original document on disk. 

Use your finely honed Open dialog box skills to find and select the original document on disk. 

4. Click the Merge button. 

Word thinks long and hard. What it's doing is comparing the document on the screen with the 
older copy on your hard disk. 

5. Peruse the changes. 

Snoop over the changes made to your pristine prose by the barbarian interlopers! 

 

 

What you're looking at is your original document, not the edited copy. (Check the 
name on the title bar.) Remember that! 

New or added text appears underlined and in another color (red on my screen). Deleted text shows 
up as strikethrough (again red). 

In Print Layout view, bubbles appear in the right margin describing what's been deleted or 
reformatted. In Normal view, this information can only be seen in the Reviewing Pane. 

Yes, it is annoying to read. Oui, oui! That's why the next step is to review and accept or reject the 
changes, which is covered in the next section. 
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 Each "reviewer" is given his own color on your screen. For example, you may see the revision 
marks as red. If a second reviewer goes over the text, those comments would appear in a second 
color, and so on for other reviewers. 

 To see the changes as they appear according to the edited document, choose Original Showing 
Markup from the Display for Review drop-down list (the first item on the Reviewing toolbar). 

 To hide the revision marks, choose Final from the Display for Review drop-down list. 

Reviewing the changes 

There is no sense in showing blind obedience to any editor or critic! If you're a budding writer, it's 
time for you to learn a new term: STET. It's Latin, and it means to stand. When you STET a revision, 

you're rejecting the change that was made and wish the item to stand. Now, please keep in mind that 
under most circumstances, those who revise your text are making changes that will enhance your 
work. Still, STET is a handy order to give. 

To STET the changes in your text, you have several choices. 

First, right-click on any revision. From the pop-up menu, you can choose either the Accept or Reject 
commands. Accept Insertion and Accept Deletion confirm that the change that was made is 
something you want. Reject Insertion and Reject Deletion are the STET commands; they tell Word to 
restore the text to its original, intended state. 

Second, you can use the buttons on the Reviewing toolbar to find and then accept or reject changes: 

To quickly find the next markup, use the Next button on the Reviewing toolbar. 

The Previous button takes you back to the preceding markup. 

The Accept Change button can be used to grant your approval to any edit. 

The Reject Change button is used to, well, STET. 

Third, if you're in a real hurry, you can use the drop-down menus beneath either the 
Accept Change or Reject Change buttons to choose either the Accept All Changes 
in Document or Reject All Changes in Document commands, respectively. It's kind 
of a global admission that either, yes, the editor is right or, no, STET STET STET. 

 If you goof, you can choose Edit --> Undo, just as you can undo any other boo-boo. 

 Going through this process removes all the revision marks from your document. If you want to re-
review the revisions, you have to repeat the steps in the preceding section for comparing two 
documents. 

 

Don't forget to save your revised text back to disk! 

Tracking changes as you make them 

Suppose that you are the editor! Ha! Crack an evil smile as you attempt to scissor and paste 
someone else's labors. Gads! That must be fun! 

Please be gentle as you edit. Don't go nuts! To help, you can activate Word's revision-tracking 
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feature, which lets you see your markups on the screen as you make them. 

Activate markup mode by clicking the Track Changes button on the Reviewing toolbar. Or, you can 
double-click the TRK acronym on the status bar. Or you can choose Tools --> Track Changes. Or 
you can press Ctrl+Shift+E on the keyboard. 

(Ever get the idea that this command isn't trying to hide itself?) 

Now edit! 

Any text you add appears underlined. Deleted text is immediately banished to the right margin. Or, if 
you're using Normal view, deleted text is shown in strikethrough. 

 

Arranging Multiple Windows Side-by-Side  

 

There's a very quick and easy way to arrange multiple windows on your desktop. You can tile them side-by-side 

(vertically) or one-on-top (horizontally). Here's how:  

1. Make sure both the windows are open and thus have icons that appear on the Windows taskbar.  

2. On the taskbar, click one window's icon, hold down the Ctrl key, and click the other window's icon.  

3. Right-click one of the selected icons and choose Tile Horizontally or Tile Vertically.  

The selected windows are tiled.  

 

Highlight Text with AutoSummarize  

 

Word 2003's AutoSummarize tool can take any document and immediately highlight all the relevant points — on screen. 

To AutoSummarize a document, choose Tools, AutoSummarize. Heed the steps on the screen. In a few minutes (longer if 

your computer is unplugged), the AutoSummarize dialog box appears. Click OK. (You can peruse the options in the 

AutoSummarize dialog box on your own, if you like; clicking OK generally does what you want it to do.)  

Splat! Your document then appears on the screen with relevant parts highlighted in yellow. Also visible is an 

AutoSummarize floating palette. To return to normal editing mode, click the Close button on the AutoSummarize palette. 

 

Accepting and Rejecting Changes with Revision Marks in Word 2000  

 

Every writer jealously guards his text. It's enough that someone must edit, some lowly editor who 
seethes with jealously over the fact that the noble writer is the one who gets all the fame and glory 
even though it's the editor who deserves the credit. Oh, editors can be nasty. [Hey! — Ed.] But other 
writers can be worse. 

Revision marks are a way of tracking changes made to your document by evil people. Okay, maybe 
not evil, but people who change things without first making suggestions. To help protect yourself 
against such intrusion, you can use one of Word's many revision-tracking tools. And you can view 
the changes — accepting and rejecting — them as you go. 

This job is done by the Accept or Reject Changes dialog box, which lets you quickly browse through 
a document with revision marks to yeah-or-nay each little correction. Here's how: 

1. Move the toothpick cursor to the tippy top of your document. (Press Ctrl+Home.) 

http://suratiundhiyu.wordpress.com/


http://suratiundhiyu.wordpress.com/ Page 90 

 

2. Choose Tools-->Track Changes-->Accept or Reject Changes. 

The Accept or Reject Changes dialog box appears (see Figure 1). 

 
 
Figure 1: The Accept or Reject Changes dialog box. 

3. Click the Find button. 

Word ventures out into your document to find the next revision mark, which notes something that 
has been changed or added to your original document. Word stops at each deletion or addition, 
highlighting it for you on the screen. 

4. Click the Accept or Reject button. 

Now pay attention: 

If you click Accept on a strikethrough word or phrase, you're telling Word to remove that phrase, 
to accept the edit or change from your original document. 

If you click Reject on a strikethrough word or phrase, you're telling Word to keep that phrase in 
your document. 

If you click Accept on an underlined word or phrase, you're telling Word to keep that addition to 
your original document. 

If you click Reject on an underlined word or phrase, you're telling Word to remove that addition 
from your document. 

It works if you don't think of strikethrough and underline text together. Just look at each change 
and think, "Accept or reject?" for each of them. 

5. Repeat Step 4 as necessary. 

Or you can ignore the change and click the Find button to find the next instance. 

6. Click the Close button when you're done. 

The Revisions dialog box revises itself outta there. 

Here are a few things to remember about accepting and rejecting changes: 

 If you goof, you can click the Undo button in the Accept or Reject Changes dialog box. 

 You can click the Reject All button to do away with all the revisions or corrections. I mean, to hell 
with 'em! 

 Click the Accept All button to keep all the changes at once. After all, your editor is smarter than 
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you are, and you should just blindly succumb to her superior knowledge. 

 Going through this process removes all the revision marks from your document. 

 Don't forget to save your revised text back to disk. 

 

Using the Split-Screen Trick in Word 2002  

 

Splitting the screen allows you to view two parts of your document in one window. No need to bother 
with extra windows here. When you need to view two parts of the same document, just split the 
screen — Moses-like — and then undo the rift when you're done. You can accomplish the same 
splitting-screen feat by following these steps: 

1. Place the mouse cursor on the little gray thing located just above the up-arrow button on 
the vertical scroll bar (on the upper-right side of your document). 

Oh, bother. Just see Figure 1. 

 
Figure 1: The little gray thing you use to split a window. 

When you find the sweet spot, the mouse pointer changes shape and looks like a pair of 
horizontal lines with arrows pointing down and up. 

2. Hold down the left mouse button and drag the pointer down. 

As you drag, a line drags with you and slices the document window in half. That marks the spot 
where the screen splits. 

3. Release the mouse button. 

Your screen looks something like Figure 2. 
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Figure 2: Splitting a document. 

 Each section of the document can be manipulated separately and scrolled up or down. Even so, 
you're still viewing only one document; changes you make in one of the copies are immediately 
included in the others. 

 This feature is useful for cutting and pasting text or graphics between parts of the same 
document. 

The fastest way to split a window is to point the mouse at the little gray area and 
double-click. It's also the fastest way to undo a split screen: Put the mouse 
pointer on the little gray area and double-click. 

 You can also choose Window-->Split to split your screen and Window-->Remove Split to undo it. 
(The Remove Split command can be seen if you click the "show more" arrows at the bottom of the 
Window menu.) 

 

Resize Table Rows and Columns in Word  

 

In Word 2003, the fastest way to adjust the width of table columns and the height of table rows is to "eyeball it." To make 

a column wider or narrower, move the cursor onto the gridline or border between rows or columns. When the cursor 

changes into a double-headed arrow, start dragging. Tug and pull, tug and pull until the column is the correct width or the 

row is the correct height. You can also slide the column bars on the ruler or the row bars on the vertical ruler (in your in 

Print Layout View) to change the width of columns and height of rows. 

 

Finding Special Characters in Word  

 

Some characters you just can't properly type in Word 2000's Find and Replace dialog box — unprintable, unmentionable 

stuff.  

For example, try finding a Tab character. You can't! Press the Tab key in the Find and Replace dialog box and — whoops! 

— nothing happens. That result is because the Tab character, plus a few others, are special, and you must force-feed 

them to the Find and Replace dialog box.  
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To find a special, unprintable character, click the More button to see the expanded Find and Replace dialog box and then 

click the Special button. A list of various characters Word can search for pops up.  

Choose one of the items in the list to search for that special character. When you do, a special, funky shorthand 

representation for that character appears in the Find What box (such as ^t for Tab). Click the Find Next button to find that 

character.  

 
Creating a Text Box in Word  

 

A Word text box is a special shape designed to place text on your document without regard to the normal margins of the 

page. The most common use of text boxes is to add little bits of text to drawings. Text boxes are also sometimes used to 

create interesting desktop-publishing effects, such as pull quotes or sidebars.  

To create a text box, follow these steps:  

1. Click the Text Box button on the Drawing toolbar.  

2. If you don't want to create a drawing canvas, press Esc.  

Keep the drawing canvas if the text box is part of a larger drawing. If the text box stands all by itself, you don't need the 

canvas.  

3. Click where you want one corner of the text box to appear and drag to where you want the opposite 

corner.  

Drawing a text box is similar to drawing a rectangle.  

4. Release the mouse button, and then type your text.  

The insertion pointer is automatically positioned in the text box, so you can immediately start typing text after you draw the 

text box.  

Note: The default wrapping style for a text box is In Front of Text. With this setting, the text box obscures any normal 

document text that happens to fall behind the text box. In most cases, you want to change this setting to something more 

appropriate, such as Tight or Square. To do that, right-click the text box, choose the Format Text Box command, click the 

Layout tab, and change the Wrapping style 

 

Configure Word to Print Envelopes 
Every printer eats envelopes in a different manner. Some printers have fancy envelope feeders, while others have 

envelope slots or pop-out manual feeding trays. The following steps show you how to configure Word to properly print an 

envelope on your printer.  

1. Locate the envelope feeder/slot on your printer.  

Notice exactly how the envelope is inserted: There is probably an icon printed or molded on the printer that tells you to 

insert the envelope in the middle, to the left, to the right, long-ways or whatever. Also, check to see if it's fed face-up or 

face-down.  

2. Choose Tools, Envelopes and Labels.  

The Envelopes and Labels dialog box appears. Make sure the Envelopes tab in the dialog box is up front.  
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3. Click the Feed button.  

This displays the Envelope Options dialog box, Printing Options tab.  

4. Select whether your envelope goes in face up or face down.  

Click the appropriate Face Up or Face Down button.  

5. Select your envelope's orientation. One of the six displayed Feed methods should do it. If necessary, click 

the Clockwise Rotation check box to flip the envelope 180 degrees.  

6. Click OK.  

This closes the Envelope Options dialog box.  

Now you're ready to create or print an envelope, or you can click Cancel to return to your document. Word knows about 

your printer and can properly print an envelope the next time you demand one.  

 
Leaving Scraps on the Desktop  

 

The Clipboard is a handy way to copy information from one place to another, but it has a major limitation: Every time you 

copy something new to the Clipboard, it replaces what was copied there before. What if you want to copy a bunch of 

things from a document?  

If you are cutting and pasting over a real desktop, you can leave little scraps lying everywhere, ready for later use. The 

same scraps concept works with Windows: You can move information from window to window, using the desktop as a 

temporary storage area for your scraps of information.  

Suppose that you have some paragraphs in a WordPad or Microsoft Office document that you want to copy to some other 

places. Highlight the first paragraph, drag it out of the WordPad window, and drop it onto the desktop. Poof! A small Scrap 

icon appears on your desktop. See another interesting paragraph? Drag it onto the desktop as well: Another Scrap icon 

appears.  

Eventually, you'll have copies of your report's best paragraphs sitting in little scraps on your desktop. To move any of the 

scraps into another document, just drag them into that other document's window and let go.  

Any remaining, unused scraps can be dumped into the Recycle Bin or simply left on the desktop, adding a nice, 

comfortable layer of clutter. 

 
Printing an Envelope on the Fly  

 

Whenever you need an envelope, for any reason, you can have Word whip one up for you. Follow these steps:  

1. If you use Word 2002 or Word 2003, choose Tools, Letters and Mailings, Envelopes and Labels. (For 

Word 2000 users, choose Tools, Envelopes and Labels.)  

2. In the Envelopes and Labels dialog box, type the address you want on the envelope.  

If you want to format the address, type it in the document first. Format it, select it, and then choose Tools, Letters and 

Mailing, Envelopes and Labels. Beware, though! If you select too much text, it may not all fit on the envelope.  

3. Click the Print button.  
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Your printer may beep or otherwise prompt you to insert the envelope, or it may just print it right then and there.  

 
Adding an Envelope to Your Letter  

 

A quick way to print an envelope with every letter you create in Microsoft Word is to attach the envelope to the end of the 

letter. Here's how:  

1. Create your letter.  

2. If you use Word 2002 or Word 2003, choose Tools, Letters and Mailings, Envelopes and Labels. (For 

Word 2000 users, choose Tools, Envelopes and Labels.)  

This step opens the Envelopes and Labels dialog box.  

If your document has a proper address in it, Word magically locates it and places it in the Delivery address box. Ta-da!  

3. If Word didn't automatically fill in the address, type it now.  

Optionally, you can also type your return address in the Return address area.  

4. Click the Add to Document button.  

The Envelopes and Labels dialog box goes away and you're returned to your document.  

It may not be obvious on the screen, but the first page of your letter is now the envelope. (Choose File, Print Preview to 

see this wondrous thing.) When you're ready to print the letter, the envelope prints first and then the letter. All you have to 

do is stuff the letter into the envelope, seal it, and apply the outrageous postage 

 
Prepare a Word Document for the Web  

 

You can convert any existing Word 97 document to HTML format so that you can publish it on the Web by following these 

steps.  

1. Open the document in Word.  

2. Choose the File, Save As command.  

3. Select HTML Document (.html) in the Save as type field.  

If desired, choose a new location and name for the file.  

4. Click the Save button.  

The file is converted to HTML format and saved.  

 
Finger Exercises for Word 2000 Commands  

 

Sometimes you need to use various keyboard combinations to tell Word 2000 how to carry out certain commands. For 

example press Ctrl+P to print or, if you can palm a basketball in one hand, try Ctrl+Shift+F12.  

http://suratiundhiyu.wordpress.com/


http://suratiundhiyu.wordpress.com/ Page 96 

 

Both keyboard shortcuts open the Print dialog box. The important thing is what these key combinations tell you to do; 

namely, press and hold the Ctrl key while you press P and then release both keys, or press and hold the Ctrl and Shift 

keys and then press the F12 key. Release all keys.  

These key combinations appear all the time. Always press and hold the first key (or keys) and then press the last key: 

Press and release.  

 This key combination method works just like pressing Shift+F to get a capital F. It's the same thing, but with the 

odd Ctrl (Control) and Alt (Alternate) keys.  

 Yeah, you do have to really reach to get some of those key combinations.  

 You don't need to press hard. A light touch is all that's required.  

 Remember to release the keys: With Ctrl+P for example, press and hold the Ctrl key, press P, and then release 

both keys. If you don't know which one to release first, release the second key and then the Shift key (or Ctrl or Alt) last.  

 Click the Cancel or Close button if you accidentally open the Print dialog box; you can also press the Esc key on 

the keyboard.  

 
Switching between Multiple Word Documents  

 

Word 2003 lets you work on up to a zillion documents at once. Well, actually, you can work on several documents at 

once. Whenever you open a new document or choose File, New to start a new document from scratch, Word opens 

another document window.  

All the document windows appear as buttons on the taskbar. To switch from one document to another, click its button on 

the taskbar.  

 A quick way to switch from one document window to another is to press the Alt+Tab key combination.  

 Another way to switch documents is to use the Window menu. Alas, the Window menu displays only the first nine 

documents you have open (which is a bunch). For any more than nine windows, you see a More Windows menu item that 

displays the entire list of all the documents and windows you're working on in Word.  

 The goings-on in one document are independent of any other: Printing, spell checking, and formatting affect only 

the document you can see on screen.  

You can copy a block from one document to the other. Just mark the block in the first document, copy it (press Ctrl+C), 

open the second document, and paste it in (Ctrl+V). 

 
 

Plug In a Word-Document Sidebar  

 

If your Word 2003 document has a two- or three-column layout, a sidebar can help you break up the monotony created by 

column after column of pure text. A sidebar is a short portion of text — usually a paragraph or two — that is incidental to 

the main flow of text in your document and is given special graphical treatment.  

Sidebars come in a variety of styles. Here's one you can try:  

1. Click the Text Box button on the Drawing toolbar, and then draw a text box where you want the 

sidebar to appear.  

2. Click in the text box and type the text for the sidebar.  

3. Apply whatever formatting you want to the sidebar text.  
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The easiest way to format sidebars is to create styles for the sidebar heading and body. Then you simply apply the styles 

to format the sidebar properly.  

4. Use the Fill Color and Line Style controls to add shading and an outline to the sidebar.  

You're done! Wasn't that easy? 

 
 

Copying Excel Data to Word  

 

The easiest way to embed an Excel table of worksheet data or an Excel chart into a Word document is to use the good ol' 

drag-and-drop method. Simply highlight the cells or chart you want to copy, hold down the Ctrl key, and drag the selected 

cells or chart between the Excel and Word program windows. The only trick to dragging and dropping between programs 

is the sizing and maneuvering of the Excel and Word program windows themselves -- that is, you have to arrange the 

windows so that you can see both of them.  

You can also use the cut-and-paste method to embed worksheet data into a Word document. Simply select the cells in 
Excel and then copy them to the Clipboard (Ctrl+C). Then, open the Word document and position the cursor at the place 
where the spreadsheet table is to appear. Choose Edit, Paste Special from the Word menu bar. Click Microsoft Excel 
Worksheet Object in the As list box and then click OK. Word then embeds the data in the body of the Word document just 
as though you can Ctrl-dragged the data from the Excel window. 
 

 

The Web Tools Toolbar: Word 2003 

Word has a special Web Tools toolbar that displays several buttons that add features to your Web pages. Three of the 

buttons on this toolbar let you insert multimedia items on your Web pages:  

 Movie: Inserts a video into your Web page.  

 Sound: Inserts a background sound that plays whenever the page is viewed.  

 Scrolling text: Inserts text that automatically scrolls across the page.  

Before you can insert any of these items, you must display the Web Tools toolbar by choosing View, Toolbars, Web 

Tools.  

The Web Tools toolbar also includes a Design Mode button that switches between design and preview mode. When the 
page is in preview mode, movies, sounds, and scrolling text display as they appear when the page is viewed in a browser. 
To edit or remove a movie, sound, or scrolling text, click the Design Mode button to place the page in design mode. You 
can then select and edit the movie, sound, or scrolling text. 
 

 
Using E-mail Folders Effectively  

 

Most, if not all, e-mail clients allow you to use folders to organize your e-mail. In fact, folders are a great boon to keeping 

your incoming e-mail uncluttered and under control.  

Don't confuse e-mail folders with file folders on your disk drive. Conceptually, they're similar to each other only in that 

each allows you to organize information. While some e-mail clients may use file folders to store your e-mail, many do not. 

The folders are maintained within the client as a logical structure, with no relation to file folders on the hard drive.  

Rather than leaving all your e-mail in your inbox, give some thought to how you can organize it using folders. For 

instance, you could have a folder for your work-related e-mail or a folder for each project you're working on. You could 

also create folders for family e-mail, hobbies, and other categories.  
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You can configure most (if not all) e-mail clients to display available folders onscreen. The folders in Outlook are part of 

the Navigation pane. When displayed, the pane is at the left side of the program window.  

The Navigation pane (or its equivalent) is helpful when working with folders. You can easily drag messages from one 

folder and drop them in another or move entire folders. To create an e-mail folder, simply right-click an existing folder and 

choose New Folder. Name the folder and start using it to store messages.  

Change Your Default File Location  

 

After you open a file in Excel, by default the Open dialog box points to the My Documents folder as the starting location to 

open files. If you keep frequently used documents in a different folder, you may want the Open dialog box to point to this 

different folder instead to save some navigation steps.  

To change this default folder, follow these steps:  

1. Choose Tools, Options from the menu bar.  

2. In the Options dialog box that appears, select the General tab.  

3. In the Default File Location text box, enter the path to the new default starting location to open files.  

For example, if your new default file location is in a subfolder named Excel, which itself is in a folder named Program Files 

on drive C, enter the path C:\Program Files\Excel.  

Click OK. 
 

 

Tweaking an Image in Word 2002  

 

Unless you're a graphics pro, you need to tweak just about every image you slap into your Word 2002 document. And, 

hoo boy, Word does some frustrating things with images. Fortunately, there's always some hidden way to fix things.  

1. It's always best to work with images in Print Layout view, so choose View-->Print Layout from the menu.  

2. Display the Picture toolbar: Choose View, Toolbars, Picture from the menu.  

3. Select the image by clicking it.  

When you click an image to select it, the image grows eight "handles," one for each side and corner.  

Resize the image by grabbing (clicking) a handle and dragging it in or out.  

Move an image around on the page by dragging it with the mouse. Drag in the center of the image.  

If you need an image centered, put the image on a line by itself (a paragraph) and then center that line.  

After you're done tweaking your graphic, just click the mouse on some text. This trick deselects the image and returns you 
to text-editing mode. (You may also want to close the Picture toolbar by clicking its X button.) 
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Add a Caption to a Word 2000 Table  

 

Putting a caption on a figure is easy -- providing you insert the graphic image into a table.  

1. Start by placing your stick cursor on the spot where you want the table (or graphic image and caption) to 

be.  

2. Click the Insert Table button on your Standard toolbar.  

Doing so displays a drop-down list thing.  

3. Drag the mouse through the thing to tell Word how big a table you want to create.  

Make the table so that it has only two rows Also, you might want to select "No Border" as the line style -- unless you want 

a border around the figure and caption.  

4. Insert (or paste) the figure into the top cell, then type the caption into the bottom cell.  

Resize the table (or resize or crop the image) so that everything fits nicely.  

5. Select the bottom cell and format it accordingly.  

Make the text small, bold, centered (or left-justified), and so on -- whatever you feel the caption should look like. 
 

 

Fonts- Getting the Point of Word 

 

The amount of space that Word sticks between paragraphs is measured in points -- which is a typesetter's measurement. 

If you've ever messed with the size of a font, you've already worked in points (although the Font size menu doesn't use 

the pt abbreviation).  

There are 72 points to an inch. If you use a 12-point font, which is common, then a space of 12 points between 

paragraphs adds an extra line. Six points (6 pt) is half a line of text.  
The boxes where you enter point values in the Paragraph dialog box use spinner gizmos. If you click the up or down 
arrows on the spinner, you increase or decrease the spacing between lines in 6-point increments. If you need more 
specific values, you can type them in directly. 

 

 
Adjusting Column Widths the Old-Fashioned Way 

 

Using AutoFit to adjust column widths is nothing if not quick and easy. The only problem with AutoFit is that it's based on 

the width of the longest entry currently in that column. If you need more precision in adjusting your column widths, you 

have to do this manually either by dragging its border with the mouse or by entering new values in the Column Width 

dialog box.  

To manually adjust a column width with the mouse, drag the right edge of that column onto the Column header to the left 

(to narrow) or to the right (to widen) as required. As you drag the column border, a ToolTip appears above the mouse 

pointer indicating the current width in both characters and pixels. When you have the column adjusted to the desired 

width, release the mouse button to set it.  

To adjust a column width in the Column Width dialog box, position the cell pointer in any one of the cells in the column 

that you want to adjust and then choose Format, Column, Width on the menu bar to open the column Width dialog box. 
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Here, you enter the new width (in the number of characters between 0 and 255) in the Column Width box before clicking 

OK.  

You can apply a new column width that you set in the Column Width dialog box to more than a single column by selecting 

the columns (either by dragging through their letters on the Column header or holding down CTRL as you click them) 

before you open the Column Width dialog box.  

 

Cleaning Up Old Icons  

 

Your desktop is a great place to park things for short periods of time, but a lousy place for organizing anything long-term. 

Start by cleaning up the mess that's there right now.  

1. Right-click an empty location on the desktop and click Properties, Desktop.  

2. Click Customize Desktop.  

3. Click Clean Desktop Now.  

4. Click Next. The Desktop Cleanup Wizard scans only for shortcuts. It doesn't even look at other kinds of files 

or folders (or zipped/compressed folders). Follow this procedure all the way to the end to move all your unused, or 

rarely used, desktop items. The Desktop Cleanup Wizard presents the results of its scan.  

5. Review the shortcuts with check marks next to them, and feel free to check any shortcuts that you don't 

expect to use in the near future.  

6. Click Next, and then click Finish. All the shortcuts you checked are shuffled to a folder on the desktop called 

Unused Desktop Shortcuts.  

7. Click OK twice to clear out the dialog boxes.  

 
 
 
 
 
Double-Indent in Word 
 

Sometimes an indent on the left just isn't enough when you're working on a Word document. There are those days when 

you need to suck a paragraph in twice: once on the left and once on the right. For example, if you use a quote from 

another paper but don't want to be accused of plagiarism, you need to differentiate that text (or set it apart from the rest).  

Here's how to indent text on both the left and the right sides:  

1. Pick your paragraph.  

If the paragraph hasn't been written yet, move the cursor to where you want to write the new text. Or put the toothpick 
cursor into the paragraph or just select multiple paragraphs as a block.  

2. Choose the Format, Paragraph command.  

The Paragraph dialog box appears. Locate the Indentation area.  

3. Enter the amount of left indentation.  
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For example, type .5 to indent half an inch, or you can use the up-or-down arrows to increase or decrease the left 
indentation.  

4. Enter the amount of right indentation.  

Type the same value as you did in the Left box.  

Check the Preview part of the Paragraph dialog box to ensure your paragraph is indented as you prefer.  

5. Click OK.  

To un-indent the paragraph, you need to repeat the above steps, but enter zero in both the Left and Right boxes.  

Watch out when you try to mix Left and Right indenting with a First line or Hanging indent. It could drive you nuts, until you 
select (none) from the Special drop-down list. 
 

 
Too Big or Too Small 

 

If your Desktop icons look gigantic (or puny), here's a trick to adjust their size to suit your tastes. Follow these steps:  

1. Click the Start button and choose Settings and then Control Panel.  

2. Double-click the Display icon in the Control Panel.  

3. Click the Effects tab and scan it until you locate the Visual Effects list. Check or uncheck the Use Large 

Icons checkbox according to the nature of your problem (icons too big or small).  

If the problem is that your Desktop icons are too big and the Use Large Icons checkbox is checked, uncheck it and your 

icons magically shrink as soon as you apply the new settings.  

On the other hand, if the problem is that your Desktop icons are too small, check the Use Large Icons checkbox and you'll 
find your screen easier to read as soon as you apply the new settings 
 

 
 
Selecting Text in Word 2002 

 

To move text or copy it from one place to another in Word 2002, you have to select it first. You can also erase a great gob 

of text merely by selecting it and pressing the Delete key. So it pays to know how to select text.  

Here are some shortcuts for doing it:  

 A word: Double-click the word.  

 A line: Click in the left margin next to the line.  

 Some lines: Drag the mouse over the lines or drag the mouse pointer down the left margin.  

 A paragraph: Double-click in the left margin next to the paragraph.  

 A mess of text: Click at the start of the text, hold down the Shift key, and click at the end of the text.  

 A gob of text: Put the cursor where you want to start selecting, press F8 or double-click EXT (it stands for 

Extend) on the status bar, and press an arrow key, drag the mouse, or click at the end of the selection.  
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 Yet more text: If you select text and realize you want to select yet more text, double-click EXT on the status bar 

and start dragging the mouse or pressing arrow keys.  

 Text with the same formats: Right-click text that is formatted a certain way and choose Select Text with Similar 

Formatting.  

 A document: Hold down the Ctrl key and click in the left margin, or triple-click in the left margin, or choose Edit, 

Select All, or press Ctrl+A.  

If you have a bunch of highlighted text on-screen and you want it to go away but it won't (because you pressed F8 or 

double-clicked EXT to select it), double-click EXT again 

 
 

Spacing Out over Line Spacing in Word?  

 

In Microsoft Word, there are three handy keyboard shortcuts for three types of line spacing. Single-spacing, 1-1/2-line 

spacing, and double-spacing. (Beyond these, you have to use the Paragraph dialog box.)  

 To single-space a paragraph (or all paragraphs in a block), press Ctrl+1 (that's the numeral 1, not a lowercase L!).  

 To double-space paragraph(s), press Ctrl+2.  

 To use 1-1/2 spaced lines, press Ctrl+5.  

Line spacing is usually done to accommodate notes or rude comments to be penciled in later.  

For example, double-spacing is often required by fussy editors who, without enough room in their precious 1-inch 

margins, want to write under, over, and between what you write. Not to mention that increasing your line spacing easily 

makes a 1-page paper fill out the full 3-page requirement the teacher gave.  

Remember:  

 Ctrl+5 means 1-1/12-line spacing, not 5-line spacing.  

For your Ctrl+5 key presses, don't use the 5 key on the numeric keypad; that's the command to select all the text in your 
document. Instead, use the 5 key hovering over the R and T keys on your keyboard. 
 

 
Printing Booklets in Word 2003 

 
Word 2003 enables you to create booklets from pages you fold in half and staple in the middle. If you've ever assembled a 
booklet like that, you know that you can't just print the pages in order. Instead, the first sheet of paper must have the first and 
last page on one side and the second and next-to-last page on the other. Each additional sheet has to have pages that alternate 
from the front of the booklet to the back of the booklet. The only sheet that has two consecutive pages side-by-side is the sheet 
that goes in the middle.  
If you choose the Book Fold option, Word 2003 automatically shuffles the pages correctly when you print your document so that 
they come out ready to fold in half and staple together.  
1. Choose File, Page Setup.  
2. Click the margins Tab.  
3. On the Multiple Pages drop-down list, choose Book Fold.  
If you don't have a fancy printer that can automatically print on both sides of the page, choose the Manual Duplex option in the 
Print dialog box when you print your booklet. Then, Word prints the front side of each page of the booklet, and then tells you to 
take the pages out and put them back into the printer's paper tray to print the backsides. 
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